 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.theshillongtimes.com/xmlrpc.php" />
<title>Gandhi wanted Congress disbanded in 1947: Modi &#8211; The Shillong Times</title>

<meta property="og:lcoale" content="en_us" />
<meta property="og:title" content="Gandhi wanted Congress disbanded in 1947: Modi" />
<meta itemprop="name" content="Gandhi wanted Congress disbanded in 1947: Modi" />
<meta property="twitter:title" content="Gandhi wanted Congress disbanded in 1947: Modi" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theshillongtimes.com/2019/03/12/gandhi-wanted-congress-disbanded-in-1947-modi/" />
<meta property="twitter:url" content="http://www.theshillongtimes.com/2019/03/12/gandhi-wanted-congress-disbanded-in-1947-modi/" />
<meta property="og:site_name" content="The Shillong Times" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://www.theshillongtimes.com/wp-content/uploads/2019/01/Modi-3.jpg" />
<meta itemprop="image" content="http://www.theshillongtimes.com/wp-content/uploads/2019/01/Modi-3.jpg" />
<meta property="twitter:image" content="http://www.theshillongtimes.com/wp-content/uploads/2019/01/Modi-3.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://www.theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://www.theshillongtimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css' href='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='http://www.theshillongtimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.theshillongtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.theshillongtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-rest-filter-css' href='http://www.theshillongtimes.com/wp-content/plugins/wp-rest-filter/public/css/wp-rest-filter-public.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://www.theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/wp-rest-filter/public/js/wp-rest-filter-public.js?ver=1.2.5'></script>
<link rel='https://api.w.org/' href='http://www.theshillongtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshillongtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='MDA seal on Mawthoh for Shillong; NPP from Tura' href='http://www.theshillongtimes.com/2019/03/12/mda-seal-on-mawthoh-for-shillong-npp-from-tura/' />
<link rel='next' title='Tibetan activists protest on the anniversary of 1959 Tibetan uprising against Chinese rule' href='http://www.theshillongtimes.com/2019/03/12/tibetan-activists-protest-on-the-anniversary-of-1959-tibetan-uprising-against-chinese-rule/' />
<meta name="generator" content="WordPress 4.8.8" />
<link rel="canonical" href="http://www.theshillongtimes.com/2019/03/12/gandhi-wanted-congress-disbanded-in-1947-modi/" />
<link rel='shortlink' href='http://www.theshillongtimes.com/?p=258080' />
<link rel="alternate" type="application/json+oembed" href="http://www.theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="amphtml" href="http://www.theshillongtimes.com/amp/2019/03/12/gandhi-wanted-congress-disbanded-in-1947-modi//" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #222222;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 16px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 15px;
		color: #FFFFFF;
		background-color: #333333;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #333333;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script> <link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png"> <link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"> <link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.theshillongtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "url": "http:\/\/www.theshillongtimes.com",
    "name": "The Shillong Times",
    "description": "Established 1945",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/tst-1.png"
    }
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/www.theshillongtimes.com"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Gandhi wanted Congress disbanded in 1947: Modi",
    "description": "New Delhi, March 12 (IANS) On the very day when the Congress is to kick-off its 2019 Lok Sabha campaign from the Prime Minister's home turf with its Working Committee meeting in Ahmedabad, Narendra Modi took to his blog to tell the nation that it was",
    "datePublished": "2019-03-12",
    "dateModified": "2019-03-12",
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2019\/01\/Modi-3.jpg",
        "width": 300,
        "height": 236
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http:\/\/www.theshillongtimes.com\/2019\/03\/12\/gandhi-wanted-congress-disbanded-in-1947-modi\/"
    }
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://www.theshillongtimes.com/wp-content/bs-booster-cache/5601d653259a219d40aa8cb76fb14272.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-minifed-css-2' href='http://www.theshillongtimes.com/wp-content/bs-booster-cache/6be2033e3876cd377aa5477b43401491.css' type='text/css' media='all' />

<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4304205029687346",
    enable_page_level_ads: true
  });
</script> </head>
<body class="post-template-default single single-post postid-258080 single-format-standard unselectable active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left" style="display: none;">
<div class="off-canvas-inner">
<div class="off-canvas-search">
<form role="search" method="get" action="http://www.theshillongtimes.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<div class="off-canvas-menu">
<div class="off-canvas-menu-fallback"></div>
</div>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
</div>
</div>
</div>
</div>
<div class="breaking-news-ticker"><div class="breaking-news-ticker-title">News Alerts <span></span></div><div class="bnt-inner"><div id="main-bnt"><ul><li><a href="http://www.theshillongtimes.com/2019/03/11/five-arrested-for-robbery-at-ri-bhoi-petrol-pump/"> Five arrested for robbery at Ri Bhoi petrol pump ...</a><span class="entry-meta">March 11, 2019</span></li><li><a href="http://www.theshillongtimes.com/2019/03/11/truck-load-of-ginger-looted-at-umiam/"> Truck load of ginger looted at Umiam ...</a><span class="entry-meta">March 11, 2019</span></li><li><a href="http://www.theshillongtimes.com/2019/03/11/holiday-declared-in-ri-bhoi-on-account-of-shad-sajer/"> Holiday declared in Ri Bhoi on account of ‘Shad Sajer ...</a><span class="entry-meta">March 11, 2019</span></li><li><a href="http://www.theshillongtimes.com/2019/03/11/khnam-youth-wing-alleges-violation-school-bag-weight-norms/"> KHNAM youth wing alleges violation school bag weight no ...</a><span class="entry-meta">March 11, 2019</span></li><li><a href="http://www.theshillongtimes.com/2019/03/11/meghalaya-govt-institutes-probe-into-illegal-sale-of-challans-cm/"> Meghalaya govt institutes probe into illegal sale of ch ...</a><span class="entry-meta">March 11, 2019</span></li></ul></div></div><div class="controls">
<span id="prev-btn">prev</span>
<span id="next-btn">next</span>
</div></div> <div class="main-wrap">
<header id="header" class="site-header header-style-1 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner">
<div class="row">
<div class="col-sm-8 section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Tuesday, March 12, 2019</span>
</li>
<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://www.theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://www.theshillongtimes.com/careers/">CAREERS</a></li>
</ul>
</nav>
</div>
</div>
<div class="col-sm-4 section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheShillongTimes" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/ShillongTimes" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li> </ul>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<h2 id="site-title" class="logo img-logo">
<a href="http://www.theshillongtimes.com/" itemprop="url" rel="home">
<img id="site-logo" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png" />
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-141427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141427"><a href="http://www.theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-206"><a href="http://www.theshillongtimes.com/meghalaya/"><i class="bf-icon  fa fa-map-marker"></i>MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-207"><a href="http://www.theshillongtimes.com/national/"><i class="bf-icon  fa fa-map-o"></i>NATIONAL</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-205"><a href="http://www.theshillongtimes.com/international/"><i class="bf-icon  fa fa-globe"></i>INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-204"><a href="http://www.theshillongtimes.com/editorial/"><i class="bf-icon  fa fa-book"></i>EDITORIAL</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-208"><a href="http://www.theshillongtimes.com/regional/"><i class="bf-icon  fa fa-map-signs"></i>REGIONAL</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-badge-right menu-have-badge menu-item-203"><a target="_blank" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-209"><a href="http://www.theshillongtimes.com/sports/"><i class="bf-icon  fa fa-futbol-o"></i>SPORTS</a></li>
<li id="menu-item-141093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141093"><a href="http://www.theshillongtimes.com/sunday/"><i class="bf-icon  fa fa-tachometer"></i>SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141092"><a href="http://www.theshillongtimes.com/entertainment-buzz/"><i class="bf-icon  fa fa-video-camera"></i>ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141094"><a href="http://www.theshillongtimes.com/sunday-feature/"><i class="bf-icon  fa fa-thumb-tack"></i>SUNDAY FEATURE</a></li>
</ul>
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://www.theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="responsive-header clearfix light deferred-block-exclude">
<div class="responsive-header-container clearfix">
<div class="menu-container close">
<span class="menu-handler">
<span class="lines"></span>
</span>
<div class="menu-box clearfix"></div>
</div>
<div class="logo-container">
<a href="http://www.theshillongtimes.com/" itemprop="url" rel="home">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png" /> </a>
</div>
<div class="search-container close">
<span class="search-handler">
<i class="fa fa-search"></i>
</span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://www.theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</div>
<div role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li class="bf-breadcrumb-item"><a href="http://www.theshillongtimes.com"><span>Home</span></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.theshillongtimes.com/national/"><span itemprop="name">NATIONAL</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><p itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name">Gandhi wanted Congress disbanded in 1947: Modi</span><meta itemprop="image" content="http://www.theshillongtimes.com/wp-content/uploads/2019/01/Modi-3.jpg" /></p><meta itemprop="position" content="2" /></li></ul></div></div><div class="container adcontainer"><div class="bsac bsac-clearfix adloc-after-header location-header_after bsac-align-center bsac-column-1"><div id="bsac-46-1443395801" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-258080" class="post-258080 post type-post status-publish format-standard has-post-thumbnail  category-national single-post-content">
<div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="http://www.theshillongtimes.com/wp-content/uploads/2019/01/Modi-3.jpg"><img alt="" data-src="http://www.theshillongtimes.com/wp-content/uploads/2019/01/Modi-3.jpg"> </a>
<figcaption class="wp-caption-text">Narendra Modi.File photo.</figcaption>
</figure>
</div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-1"><a href="http://www.theshillongtimes.com/national/">NATIONAL</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">Gandhi wanted Congress disbanded in 1947: Modi</span>
</h1>
<div class="post-meta single-post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/0.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;ccf6765128355660c0276d7c9a9f9cd6?s=26&#038;d=blank&#038;r=g&quot;,&quot;52&quot;:&quot;ccf6765128355660c0276d7c9a9f9cd6?s=52&amp;d=blank&amp;r=g&quot;}}" data-src="http://0.gravatar.com/avatar/ccf6765128355660c0276d7c9a9f9cd6?s=26&#038;d=blank&#038;r=g" /><span class="post-author-name">By <b>Agencies</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2019-03-12T14:28:47+00:00">On <b>Mar 12, 2019</b></time></span>
</div>
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-47-1559952774" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="47" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.theshillongtimes.com/2019/03/12/gandhi-wanted-congress-disbanded-in-1947-modi/" data-a2a-title="Gandhi wanted Congress disbanded in 1947: Modi"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-href="http://www.theshillongtimes.com/2019/03/12/gandhi-wanted-congress-disbanded-in-1947-modi/"></a></div></div><h6 style="text-align: justify;"><strong>New Delhi, March 12 (IANS)</strong> On the very day when the Congress is to kick-off its 2019 Lok Sabha campaign from the Prime Minister&#8217;s home turf with its Working Committee meeting in Ahmedabad, Narendra Modi took to his blog to tell the nation that it was Mahatma Gandhi who wanted to bisband the grand old party just after Independence.</p>
<p>Marking the 89th year of the iconic Dandi March that was launched by Gandhi and 80 satyagrahis in 1930 on the day, Modi said the grand old party is nothing but &#8220;the perfect antithesis to what &#8216;Bapu&#8217; stood for&#8221;.</p>
<p>Hailing Gandhi whose &#8220;handful of salt shook the British Empire&#8221; as he set out on foot for the coastal village of Dandi from Sabarmati Ashram in Gujarat, Modi said: &#8220;Though aimed at protesting unfair Salt Laws, Dandi March shook the foundations of colonial rule and became a strong symbol of fighting injustice and inequality.&#8221;</p>
<p>In a conversational approach to his blog readers Modi said: &#8220;Did you know who had a key role in the planning of the Dandi March?</p>
<p>&#8220;The great Sardar Patel&#8221;, who, he said, had a key role in planning &#8220;every minute aspect&#8221; of the 390km March, &#8220;down to the last detail&#8221;. The Congress have accuses the Bharatiya Janata Party of trying to appropriate Sardar Vallabhbhai Patel, the nation&#8217;s first home minister.</p>
<p>&#8220;In many of his works, Gandhiji said that he does not believe in inequality and caste divisions. Sadly, the Congress has never hesitated from dividing society.</p>
<p>&#8220;The worst caste riots and anti-Dalit massacres happened under Congress rule,&#8221; Modi ripped the Congress apart listing a point-by-point contrast of Gandhi&#8217;s thoughts and &#8220;Congress culture&#8221;.</p>
<p>Gandhi, said the Prime Minister, had understood the Congress culture very well, &#8220;which is why he wanted the Congress disbanded, especially after 1947&#8221;.</p>
<p>He recounted how the British were &#8220;scared of Sardar Sahib that they arrested him a few days before the launch of Dandi March hoping it would scare Gandhiji.</p>
<p>&#8220;However, none of that happened. The larger cause of fighting colonialism prevailed over everything else!&#8221;</p>
<p>&#8220;Gandhiji taught us to think of the plight of the poorest person we have seen and think about how our work impacts that person.</p>
<p>&#8220;I am proud to say that in all aspects of our government&#8217;s work, the guiding consideration is to see how it will alleviate poverty and bring prosperity.&#8221;</p>
<p>Bapu said in 1947, &#8220;It is the duty of all leading men, whatever their persuasion or party, to safeguard the dignity of India. That dignity can&#8217;t be saved if misgovernment and corruption flourish. Misgovernment and corruption always go together.&#8221;</p>
<p>Modi said: &#8220;We have done everything to punish the corrupt. But, the nation has seen how Congress and corruption have become synonyms. Name the sector and there will be a Congress scam &#8211; from Defence, Telecom, Irrigation, Sporting events to Agriculture, Rural Development and more.&#8221;</p>
<p>He said: &#8220;Bapu spoke about detachment and staying away from excess wealth.</p>
<p>&#8220;However, all that Congress has done is to fill their own bank accounts and lead luxurious lifestyles at the cost of providing basic necessities to the poor.</p>
<p>Modi recounted an incident when Gandhi interacting with a group of women workers, said: &#8220;I have been receiving complaints that some so called eminent leaders of India are making money through their sons, that nepotism is on the increase as also is corruption and that I should do something about it.</p>
<p>&#8220;If it is true all one can say is that we have reached the limit of our misfortune.&#8221;</p>
<p>Modi added that &#8220;Bapu despised dynastic politics but the &#8216;Dynasty First&#8217; is the way for the Congress today.</p>
<p>&#8220;A firm believer in democracy, Bapu said, &#8216;I understand democracy as something that gives the weak the same chance as the strong&#8217;.&#8221;</p>
<p>Modi stressed that &#8220;ironically, the Congress gave the nation the Emergency, when democratic spirit was trampled over&#8221;.</p>
<p>&#8220;The Congress misused Article 356 several times. If they did not like a leader, that Government was dismissed. Always eager to promote dynastic culture, Congress has no regard for democratic values,&#8221; he adeed.</p>
<p>&#8220;Gandhiji had understood the Congress culture very well, which is why he wanted the Congress disbanded, especially after 1947. He lamented, &#8216;I am sorry to have to say that many Congressmen have looked upon this item (Swaraj) as a mere political necessity and not as something indispensable&#8217;.&#8221;</p>
<p>Modi quoted gandhi as saying that Congress leaders were only busy making communal adjustments. In 1937 itself the father of the Nation said: &#8220;I would go to the length of giving the whole Congress a decent burial, rather than put up with the corruption that is rampant.&#8221;</p>
<p>The Prime Minister ended his blog hailing his own government at the Centre that he said &#8220;is working on Bapu&#8217;s path and a Jan Shakti that is fulfilling his dream of freeing India from the Congress Culture!&#8221;</h6><div class="bsac bsac-clearfix bsac-post-middle bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-46-1695778307" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.theshillongtimes.com/2019/03/12/gandhi-wanted-congress-disbanded-in-1947-modi/" data-a2a-title="Gandhi wanted Congress disbanded in 1947: Modi"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2019%2F03%2F12%2Fgandhi-wanted-congress-disbanded-in-1947-modi%2F&amp;linkname=Gandhi%20wanted%20Congress%20disbanded%20in%201947%3A%20Modi" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-href="http://www.theshillongtimes.com/2019/03/12/gandhi-wanted-congress-disbanded-in-1947-modi/"></a></div></div> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-47-1653157711" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="47" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</article>
<div class="bsac bsac-clearfix adloc-post-before-author location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-252681-1032555553" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252681" data-type="code"><span id="bsac-252681-1032555553-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-252681-1032555553');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-252681-1032555553-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="9961189076" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-252681-1032555553-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="9961189076" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-252681-1032555553-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="9961189076" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-252681-1032555553-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="9961189076" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<h5><a href="http://www.theshillongtimes.com/2019/03/12/mda-seal-on-mawthoh-for-shillong-npp-from-tura/" rel="prev">MDA seal on Mawthoh for Shillong; NPP from Tura</a></h5>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<h5><a href="http://www.theshillongtimes.com/2019/03/12/tibetan-activists-protest-on-the-anniversary-of-1959-tibetan-uprising-against-chinese-rule/" rel="next">Tibetan activists protest on the anniversary of 1959 Tibetan uprising against Chinese rule</a></h5>
</div>
</section>
</div>
<div class="post-related">
<h4 class="section-heading multi-tab">
<a href="#relatedposts_158397674_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_158397674_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_158397674_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</h4>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_158397674_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-3">
<article class="post-258085 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-1"><a href="http://www.theshillongtimes.com/national/">NATIONAL</a></span></div> <a title="US stands with India on fighting terrorism, Pompeo tells Gokhale" data-src="http://www.theshillongtimes.com/wp-content/uploads/2019/03/PTI3_12_2019_000030B-e1552381555804-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;PTI3_12_2019_000030B-e1552381555804-210x136.jpg&quot;,&quot;279&quot;:&quot;PTI3_12_2019_000030B-e1552381555804-279x220.jpg&quot;,&quot;357&quot;:&quot;PTI3_12_2019_000030B-e1552381555804-357x210.jpg&quot;,&quot;750&quot;:&quot;PTI3_12_2019_000030B-e1552381555804-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2019/03/12/us-stands-with-india-on-fighting-terrorism-pompeo-tells-gokhale/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2019/03/12/us-stands-with-india-on-fighting-terrorism-pompeo-tells-gokhale/" class="post-title post-url">
US stands with India on fighting terrorism, Pompeo tells Gokhale </a>
</h2>
</article>
<article class="post-258082 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-1"><a href="http://www.theshillongtimes.com/national/">NATIONAL</a></span></div> <a title="Tibetan activists protest on the anniversary of 1959 Tibetan uprising against Chinese rule" data-src="http://www.theshillongtimes.com/wp-content/uploads/2019/03/PTI3_12_2019_000046B-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2019\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;PTI3_12_2019_000046B-210x136.jpg&quot;,&quot;279&quot;:&quot;PTI3_12_2019_000046B-279x220.jpg&quot;,&quot;357&quot;:&quot;PTI3_12_2019_000046B-357x210.jpg&quot;,&quot;750&quot;:&quot;PTI3_12_2019_000046B-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2019/03/12/tibetan-activists-protest-on-the-anniversary-of-1959-tibetan-uprising-against-chinese-rule/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2019/03/12/tibetan-activists-protest-on-the-anniversary-of-1959-tibetan-uprising-against-chinese-rule/" class="post-title post-url">
Tibetan activists protest on the anniversary of 1959 Tibetan uprising against Chinese&hellip; </a>
</h2>
</article>
<article class="post-257933 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-1"><a href="http://www.theshillongtimes.com/national/">NATIONAL</a></span></div> <a title="‘Pulwama terror attack mastermind killed’" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2019/03/12/pulwama-terror-attack-mastermind-killed/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2019/03/12/pulwama-terror-attack-mastermind-killed/" class="post-title post-url">
‘Pulwama terror attack mastermind killed’ </a>
</h2>
</article>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_307685498 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[258080],"ignore_sticky_posts":1,"category__in":[1]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"682282b"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="307685498" title="Previous">
<i class="fa fa-caret-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="307685498" title="Next">
Next <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_158397674_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_158397674_2">
<script>var bs_deferred_loading_bsd_relatedposts_158397674_2 = '{"query":{"paginate":"next_prev","count":3,"author":7,"post_type":"post"},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"9ac9ece"}';</script>
</div>
</div>
</div>
</div>
</div>
<section id="comments-template-258080" class="comments-template comment-respond">
<h4 class="section-heading"><span class="h-text">Comments</span></h4>
<div id="comments" class="better-comments-area better-disqus-comments-area">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs-subscribe-newsletter-2" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_bs-subscribe-newsletter"><h4 class="widget-heading"><span class="h-text"> Get News Alert</span></h4> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-image">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt=" Get News Alert">
</div>
<div class="subscribe-message">
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="theshillongtimes/JDhh" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div><div id="better-ads-2" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-2"><div id="bsac-47-375191562" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="47" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="bsac-252681-183487574" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252681" data-type="code"><span id="bsac-252681-183487574-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-252681-183487574');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-252681-183487574-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="9961189076" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-252681-183487574-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="9961189076" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-252681-183487574-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="9961189076" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-252681-183487574-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="9961189076" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div><div id="bsac-252686-879638886" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252686" data-type="code"><span id="bsac-252686-879638886-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-252686-879638886');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-252686-879638886-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="5105158657" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-252686-879638886-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="5105158657" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-252686-879638886-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="5105158657" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-252686-879638886-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-4304205029687346" data-ad-slot="5105158657" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div><div id="bsac-46-1883355540" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="better-ads-3" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-49-1193694759" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<div class="container adcontainer"><div class="bsac bsac-clearfix adloc-before-footer location-footer_before bsac-align-center bsac-column-1"><div id="bsac-46-1155191955" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> <footer id="site-footer" class="site-footer">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-130"><a href="http://www.theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://www.theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://www.theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://www.theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-140352" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-140352"><a target="_blank" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<b>The Shillong Times</b> © 2019 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Developed By: <a href="https://www.infotyke.com" target="_blank">iNFOTYKE</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script>
		<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theshillongtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<script type='text/javascript' async="async" src='http://www.theshillongtimes.com/wp-content/bs-booster-cache/2035e7fa490b04987aa4c800dffa68ae.js?ver=4.8.8'></script>

<script>
 var disqus_shortname = 'TheShillongTimes';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		(function(){
		var disqus_shortname = 'TheShillongTimes';
		function appendDisqusScript() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		};
		appendDisqusScript();		})();
		

</script>

</body>
</html>