 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.theshillongtimes.com/xmlrpc.php" />
<title>National convention of tax practitioners concludes &#8211; The Shillong Times</title>

<meta property="og:lcoale" content="en_us" />
<meta property="og:title" content="National convention of tax practitioners concludes" />
<meta itemprop="name" content="National convention of tax practitioners concludes" />
<meta property="twitter:title" content="National convention of tax practitioners concludes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theshillongtimes.com/2018/12/23/national-convention-of-tax-practitioners-concludes/" />
<meta property="twitter:url" content="http://www.theshillongtimes.com/2018/12/23/national-convention-of-tax-practitioners-concludes/" />
<meta property="og:site_name" content="The Shillong Times" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" />
<meta itemprop="image" content="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" />
<meta property="twitter:image" content="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://www.theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://www.theshillongtimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css' href='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.theshillongtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.theshillongtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-rest-filter-css' href='http://www.theshillongtimes.com/wp-content/plugins/wp-rest-filter/public/css/wp-rest-filter-public.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://www.theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/wp-rest-filter/public/js/wp-rest-filter-public.js?ver=1.2.5'></script>
<link rel='https://api.w.org/' href='http://www.theshillongtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshillongtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='No progress in EJH rescue ops on Day 10' href='http://www.theshillongtimes.com/2018/12/23/no-progress-in-ejh-rescue-ops-on-day-10/' />
<link rel='next' title='Bogibeel Bridge being decked up for the D-day' href='http://www.theshillongtimes.com/2018/12/23/bogibeel-bridge-being-decked-up-for-the-d-day/' />
<meta name="generator" content="WordPress 4.8.8" />
<link rel="canonical" href="http://www.theshillongtimes.com/2018/12/23/national-convention-of-tax-practitioners-concludes/" />
<link rel='shortlink' href='http://www.theshillongtimes.com/?p=242688' />
<link rel="alternate" type="application/json+oembed" href="http://www.theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="amphtml" href="http://www.theshillongtimes.com/amp/2018/12/23/national-convention-of-tax-practitioners-concludes/" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #222222;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 16px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 15px;
		color: #FFFFFF;
		background-color: #333333;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #333333;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png"> <link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"> <link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.theshillongtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "url": "http:\/\/www.theshillongtimes.com",
    "name": "The Shillong Times",
    "description": "Established 1945",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/tst-1.png"
    }
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/www.theshillongtimes.com"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "National convention of tax practitioners concludes",
    "description": "GUWAHATI: The two-day convention of All India Federation of Tax Practitioners concluded here on Sunday with four technical sessions conducted on judiciary, income tax and insolvency and bankruptcy.The first topic of the day, \u201cAnalysis of cash transac",
    "datePublished": "2018-12-23",
    "dateModified": "2018-12-23",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http:\/\/www.theshillongtimes.com\/2018\/12\/23\/national-convention-of-tax-practitioners-concludes\/"
    }
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://www.theshillongtimes.com/wp-content/bs-booster-cache/86c2699d9bd44ae3170ac409d751175e.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-minifed-css-2' href='http://www.theshillongtimes.com/wp-content/bs-booster-cache/43ef38b0c72c1f45f7b8b8b9a840c78f.css' type='text/css' media='all' />

<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4304205029687346",
    enable_page_level_ads: true
  });
</script> </head>
<body class="post-template-default single single-post postid-242688 single-format-standard unselectable active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left" style="display: none;">
<div class="off-canvas-inner">
<div class="off-canvas-search">
<form role="search" method="get" action="http://www.theshillongtimes.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<div class="off-canvas-menu">
<div class="off-canvas-menu-fallback"></div>
</div>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
</div>
</div>
</div>
</div>
<div class="breaking-news-ticker"><div class="breaking-news-ticker-title">News Alerts <span></span></div><div class="bnt-inner"><div id="main-bnt"><ul><li><a href="http://www.theshillongtimes.com/2018/12/23/joint-christmas-carol-at-umsning-enthuses-festive-spirit-among-masses/"> Joint Christmas carol at Umsning enthuses festive spiri ...</a><span class="entry-meta">December 23, 2018</span></li><li><a href="http://www.theshillongtimes.com/2018/12/23/bogibeel-bridge-being-decked-up-for-the-d-day/"> Bogibeel Bridge being decked up for the D-day ...</a><span class="entry-meta">December 23, 2018</span></li><li><a href="http://www.theshillongtimes.com/2018/12/23/national-convention-of-tax-practitioners-concludes/"> National convention of tax practitioners concludes ...</a><span class="entry-meta">December 23, 2018</span></li><li><a href="http://www.theshillongtimes.com/2018/12/23/no-progress-in-ejh-rescue-ops-on-day-10/"> No progress in EJH rescue ops on Day 10 ...</a><span class="entry-meta">December 23, 2018</span></li><li><a href="http://www.theshillongtimes.com/2018/12/23/2-products-in-ne-identified-for-cluster-development/"> 2 products in NE identified for cluster development ...</a><span class="entry-meta">December 23, 2018</span></li></ul></div></div><div class="controls">
<span id="prev-btn">prev</span>
<span id="next-btn">next</span>
</div></div> <div class="main-wrap">
<header id="header" class="site-header header-style-1 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner">
<div class="row">
<div class="col-sm-8 section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Sunday, December 23, 2018</span>
</li>
<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://www.theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://www.theshillongtimes.com/careers/">CAREERS</a></li>
</ul>
</nav>
</div>
</div>
<div class="col-sm-4 section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheShillongTimes" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/ShillongTimes" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li> </ul>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<h2 id="site-title" class="logo img-logo">
<a href="http://www.theshillongtimes.com/" itemprop="url" rel="home">
<img id="site-logo" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png" />
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-141427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141427"><a href="http://www.theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-206"><a href="http://www.theshillongtimes.com/meghalaya/"><i class="bf-icon  fa fa-map-marker"></i>MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-207"><a href="http://www.theshillongtimes.com/national/"><i class="bf-icon  fa fa-map-o"></i>NATIONAL</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-205"><a href="http://www.theshillongtimes.com/international/"><i class="bf-icon  fa fa-globe"></i>INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-204"><a href="http://www.theshillongtimes.com/editorial/"><i class="bf-icon  fa fa-book"></i>EDITORIAL</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-25 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-208"><a href="http://www.theshillongtimes.com/regional/"><i class="bf-icon  fa fa-map-signs"></i>REGIONAL</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-badge-right menu-have-badge menu-item-203"><a target="_blank" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-209"><a href="http://www.theshillongtimes.com/sports/"><i class="bf-icon  fa fa-futbol-o"></i>SPORTS</a></li>
<li id="menu-item-141093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141093"><a href="http://www.theshillongtimes.com/sunday/"><i class="bf-icon  fa fa-tachometer"></i>SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141092"><a href="http://www.theshillongtimes.com/entertainment-buzz/"><i class="bf-icon  fa fa-video-camera"></i>ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141094"><a href="http://www.theshillongtimes.com/sunday-feature/"><i class="bf-icon  fa fa-thumb-tack"></i>SUNDAY FEATURE</a></li>
</ul>
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://www.theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="responsive-header clearfix light deferred-block-exclude">
<div class="responsive-header-container clearfix">
<div class="menu-container close">
<span class="menu-handler">
<span class="lines"></span>
</span>
<div class="menu-box clearfix"></div>
</div>
<div class="logo-container">
<a href="http://www.theshillongtimes.com/" itemprop="url" rel="home">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png" /> </a>
</div>
<div class="search-container close">
<span class="search-handler">
<i class="fa fa-search"></i>
</span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://www.theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</div>
<div role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li class="bf-breadcrumb-item"><a href="http://www.theshillongtimes.com"><span>Home</span></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.theshillongtimes.com/news-alert/"><span itemprop="name">News Alert</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><p itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name">National convention of tax practitioners concludes</span></p><meta itemprop="position" content="2" /></li></ul></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-242688" class="post-242688 post type-post status-publish format-standard  category-news-alert category-regional single-post-content">
<div class="single-featured"><a class="post-thumbnail open-lightbox" href><img alt="" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png"> </a>
</div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-67"><a href="http://www.theshillongtimes.com/news-alert/">News Alert</a></span><span class="term-badge term-25"><a href="http://www.theshillongtimes.com/regional/">REGIONAL</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">National convention of tax practitioners concludes</span>
</h1>
<div class="post-meta single-post-meta">
<a href="http://www.theshillongtimes.com/author/special-correspondent/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/1.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;1499bd46624cea025dd1b1bb99d81cdc?s=26&#038;d=blank&#038;r=g&quot;,&quot;52&quot;:&quot;1499bd46624cea025dd1b1bb99d81cdc?s=52&amp;d=blank&amp;r=g&quot;}}" data-src="http://1.gravatar.com/avatar/1499bd46624cea025dd1b1bb99d81cdc?s=26&#038;d=blank&#038;r=g" /><span class="post-author-name">By <b>Special Correspondent</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2018-12-23T20:04:43+00:00">On <b>Dec 23, 2018</b></time></span>
</div>
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.theshillongtimes.com/2018/12/23/national-convention-of-tax-practitioners-concludes/" data-a2a-title="National convention of tax practitioners concludes"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-href="http://www.theshillongtimes.com/2018/12/23/national-convention-of-tax-practitioners-concludes/"></a></div></div><p>GUWAHATI: The two-day convention of All India Federation of Tax Practitioners concluded here on Sunday with four technical sessions conducted on judiciary, income tax and insolvency and bankruptcy.</p>
<p>The first topic of the day, “Analysis of cash transactions under income tax with special reference to demonetisation period assessments” was introduced by Aditya Toshniwal, a chartered accountant. The topic was dealt in detail by Premlata Bansal, senior advocate, Supreme Court of India.</p>
<p>The topic, “Judiciary-yesterday, today and tomorrow” was introduced by Kamal Agarwal, advocate, Gauhati High Court while Sonia Mathur, a senior advocate from Delhi spoke on the subject.</p>
<p>Another technical session of the convention was held on a current issue, “Impact of new insolvency law on income tax assessments”. G N Sahewalla introduced the topic to the House, while Mamta Binani, a company secretary from Kolkata dealt with the issue in detail. The session was chaired by Justice Achintya Malla Bujorbaruah, Judge of Gauhati High Court.</p>
<p>The final topic, “Insolvency and bankruptcy law-challenges and opportunities”, was introduced to the house by advocate Rahul Kaushik from Delhi. Subodh Kumar Agarwal, a chartered accountant from Kolkata spoke on the subject.</p>
<p>Ashok Saraf, the newly elected national president of the federation for the year 2019, convened the convention, attended by more than 1100 delegates and guests.</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.theshillongtimes.com/2018/12/23/national-convention-of-tax-practitioners-concludes/" data-a2a-title="National convention of tax practitioners concludes"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F12%2F23%2Fnational-convention-of-tax-practitioners-concludes%2F&amp;linkname=National%20convention%20of%20tax%20practitioners%20concludes" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-href="http://www.theshillongtimes.com/2018/12/23/national-convention-of-tax-practitioners-concludes/"></a></div></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<h5><a href="http://www.theshillongtimes.com/2018/12/23/no-progress-in-ejh-rescue-ops-on-day-10/" rel="prev">No progress in EJH rescue ops on Day 10</a></h5>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<h5><a href="http://www.theshillongtimes.com/2018/12/23/bogibeel-bridge-being-decked-up-for-the-d-day/" rel="next">Bogibeel Bridge being decked up for the D-day</a></h5>
</div>
</section>
</div>
<div class="post-related">
<h4 class="section-heading multi-tab">
<a href="#relatedposts_199017060_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_199017060_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_199017060_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</h4>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_199017060_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-3">
<article class="post-242767 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-22">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <a title="Joint Christmas carol at Umsning enthuses festive spirit among masses" data-src="http://www.theshillongtimes.com/wp-content/uploads/2018/12/Christmas-carol-Nongpoh.-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2018\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Christmas-carol-Nongpoh.-210x136.jpg&quot;,&quot;279&quot;:&quot;Christmas-carol-Nongpoh.-279x220.jpg&quot;,&quot;357&quot;:&quot;Christmas-carol-Nongpoh.-357x210.jpg&quot;,&quot;750&quot;:&quot;Christmas-carol-Nongpoh.-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2018/12/23/joint-christmas-carol-at-umsning-enthuses-festive-spirit-among-masses/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2018/12/23/joint-christmas-carol-at-umsning-enthuses-festive-spirit-among-masses/" class="post-title post-url">
Joint Christmas carol at Umsning enthuses festive spirit among masses </a>
</h2>
</article>
<article class="post-242721 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-67">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-67"><a href="http://www.theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="Bogibeel Bridge being decked up for the D-day" data-src="http://www.theshillongtimes.com/wp-content/uploads/2018/12/Bogibeel-bridge-night-view-on-December-23-2-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2018\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Bogibeel-bridge-night-view-on-December-23-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Bogibeel-bridge-night-view-on-December-23-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Bogibeel-bridge-night-view-on-December-23-2-357x210.jpg&quot;,&quot;557&quot;:&quot;Bogibeel-bridge-night-view-on-December-23-2-557x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2018/12/23/bogibeel-bridge-being-decked-up-for-the-d-day/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2018/12/23/bogibeel-bridge-being-decked-up-for-the-d-day/" class="post-title post-url">
Bogibeel Bridge being decked up for the D-day </a>
</h2>
</article>
<article class="post-242685 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-22">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <a title="No progress in EJH rescue ops on Day 10" data-src="http://www.theshillongtimes.com/wp-content/uploads/2018/12/Survey-team-members-at-the-mining-site-in-East-Jaintia-Hills.-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2018\/12\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Survey-team-members-at-the-mining-site-in-East-Jaintia-Hills.-210x136.jpg&quot;,&quot;279&quot;:&quot;Survey-team-members-at-the-mining-site-in-East-Jaintia-Hills.-279x220.jpg&quot;,&quot;357&quot;:&quot;Survey-team-members-at-the-mining-site-in-East-Jaintia-Hills.-357x210.jpg&quot;,&quot;750&quot;:&quot;Survey-team-members-at-the-mining-site-in-East-Jaintia-Hills.-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2018/12/23/no-progress-in-ejh-rescue-ops-on-day-10/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2018/12/23/no-progress-in-ejh-rescue-ops-on-day-10/" class="post-title post-url">
No progress in EJH rescue ops on Day 10 </a>
</h2>
</article>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1960238075 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[242688],"ignore_sticky_posts":1,"category__in":[67,25]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"60f9973"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1960238075" title="Previous">
<i class="fa fa-caret-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1960238075" title="Next">
Next <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_199017060_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_199017060_2">
<script>var bs_deferred_loading_bsd_relatedposts_199017060_2 = '{"query":{"paginate":"next_prev","count":3,"author":12,"post_type":"post"},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"7d62537"}';</script>
</div>
</div>
</div>
</div>
</div>
<section id="comments-template-242688" class="comments-template comment-respond">
<h4 class="section-heading"><span class="h-text">Comments</span></h4>
<div id="comments" class="better-comments-area better-disqus-comments-area">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs-subscribe-newsletter-2" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_bs-subscribe-newsletter"><h4 class="widget-heading"><span class="h-text"> Get News Alert</span></h4> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-image">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt=" Get News Alert">
</div>
<div class="subscribe-message">
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="theshillongtimes/JDhh" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div><div id="better-ads-2" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-2"><div id="bsac-47-1807235846" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="47" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.theshillongtimes.com/contact-us/" target="_self"><img class="bsac-image" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/unfurl1485245349ada1705.jpg" alt="- Advertisement -" /></a><span class="bsac-caption">- Advertisement -</span></div><div id="bsac-46-1017038392" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.theshillongtimes.com/contact-us/" target="_self"><img class="bsac-image" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/unfurl1485245349ada1705.jpg" alt="- Advertisement -" /></a><span class="bsac-caption">- Advertisement -</span></div></div></div><div id="better-ads-3" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-49-929772939" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.theshillongtimes.com/contact-us/" target="_self"><img class="bsac-image" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/unfurl1485245349ada1705.jpg" alt="- Advertisement -" /></a><span class="bsac-caption">- Advertisement -</span></div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-130"><a href="http://www.theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://www.theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://www.theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://www.theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-140352" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-140352"><a target="_blank" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<b>The Shillong Times</b> © 2018 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Developed By: <a href="https://www.infotyke.com" target="_blank">iNFOTYKE</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script>
		<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theshillongtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<script type='text/javascript' async="async" src='http://www.theshillongtimes.com/wp-content/bs-booster-cache/573406aa9154a3ed01256ba3d93007ac.js?ver=4.8.8'></script>

<script>
 var disqus_shortname = 'TheShillongTimes';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		(function(){
		var disqus_shortname = 'TheShillongTimes';
		function appendDisqusScript() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		};
		appendDisqusScript();		})();
		

</script>

</body>
</html>