 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.theshillongtimes.com/xmlrpc.php" />
<title>Centre to work out a new formula to lower fuel prices: Sonowal &#8211; The Shillong Times</title>

<meta property="og:lcoale" content="en_us" />
<meta property="og:title" content="Centre to work out a new formula to lower fuel prices: Sonowal" />
<meta itemprop="name" content="Centre to work out a new formula to lower fuel prices: Sonowal" />
<meta property="twitter:title" content="Centre to work out a new formula to lower fuel prices: Sonowal" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theshillongtimes.com/2018/05/24/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal/" />
<meta property="twitter:url" content="http://www.theshillongtimes.com/2018/05/24/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal/" />
<meta property="og:site_name" content="The Shillong Times" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" />
<meta itemprop="image" content="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" />
<meta property="twitter:image" content="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://www.theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://www.theshillongtimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css' href='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.theshillongtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.theshillongtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://www.theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.theshillongtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshillongtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Not let up in drive against corruption: Assam CM' href='http://www.theshillongtimes.com/2018/05/24/not-let-up-in-drive-against-corruption-assam-cm/' />
<link rel='next' title='MSOA assures to look into kickboxing dilemma' href='http://www.theshillongtimes.com/2018/05/24/msoa-assures-to-look-into-kickboxing-dilemma/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://www.theshillongtimes.com/2018/05/24/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal/" />
<link rel='shortlink' href='http://www.theshillongtimes.com/?p=203608' />
<link rel="alternate" type="application/json+oembed" href="http://www.theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="amphtml" href="http://www.theshillongtimes.com/amp/2018/05/24/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal/" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #222222;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 16px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 15px;
		color: #FFFFFF;
		background-color: #333333;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #333333;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style> <link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png"> <link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"> <link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.theshillongtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "url": "http:\/\/www.theshillongtimes.com",
    "name": "The Shillong Times",
    "description": "Established 1945",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/tst-1.png"
    }
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/www.theshillongtimes.com"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Centre to work out a new formula to lower fuel prices: Sonowal",
    "description": "GUWAHATI: Even as the protests rages in Assam against the steeping prices of petrol and diesel that are about to reach Rs 80 per litre and Rs 72 per litre marks respectively, Assam chief minister Sarbananda Sonowal on Thursday raised hopes that the C",
    "datePublished": "2018-05-24",
    "dateModified": "2018-05-24",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http:\/\/www.theshillongtimes.com\/2018\/05\/24\/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal\/"
    }
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://www.theshillongtimes.com/wp-content/bs-booster-cache/86c2699d9bd44ae3170ac409d751175e.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-minifed-css-2' href='http://www.theshillongtimes.com/wp-content/bs-booster-cache/7e53748d0066a1f3968147d5a5f63fe5.css' type='text/css' media='all' />

<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-203608 single-format-standard active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left" style="display: none;">
<div class="off-canvas-inner">
<div class="off-canvas-search">
<form role="search" method="get" action="http://www.theshillongtimes.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<div class="off-canvas-menu">
<div class="off-canvas-menu-fallback"></div>
</div>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
</div>
</div>
</div>
</div>
<div class="breaking-news-ticker"><div class="breaking-news-ticker-title">News Alerts <span></span></div><div class="bnt-inner"><div id="main-bnt"><ul><li><a href="http://www.theshillongtimes.com/2018/05/24/development-cliche-binds-congress-npp/"> Development cliché binds Congress, NPP ...</a><span class="entry-meta">May 24, 2018</span></li><li><a href="http://www.theshillongtimes.com/2018/05/24/ampati-win-can-open-door-for-absolute-majority-cong/"> Ampati win can open door for absolute majority: Cong ...</a><span class="entry-meta">May 24, 2018</span></li><li><a href="http://www.theshillongtimes.com/2018/05/24/sk-dev-verman-launched-nai-manzil-scheme-at-guwahati/"> SK Dev Verman Launched Nai Manzil Scheme at Guwahati ...</a><span class="entry-meta">May 24, 2018</span></li><li><a href="http://www.theshillongtimes.com/2018/05/24/npp-lodges-fir-after-campaign-hits-a-road-block-1-injured-in-group-clash/"> NPP lodges FIR after campaign hits a road block, 1 inju ...</a><span class="entry-meta">May 24, 2018</span></li><li><a href="http://www.theshillongtimes.com/2018/05/24/road-diversion-for-overloaded-vehicles-in-ngh/"> Road diversion for overloaded vehicles in NGH ...</a><span class="entry-meta">May 24, 2018</span></li></ul></div></div><div class="controls">
<span id="prev-btn">prev</span>
<span id="next-btn">next</span>
</div></div> <div class="main-wrap">
<header id="header" class="site-header header-style-1 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner">
<div class="row">
<div class="col-sm-8 section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, May 24, 2018</span>
</li>
<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://www.theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://www.theshillongtimes.com/careers/">CAREERS</a></li>
</ul>
</nav>
</div>
</div>
<div class="col-sm-4 section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheShillongTimes" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/ShillongTimes" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li> </ul>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<h2 id="site-title" class="logo img-logo">
<a href="http://www.theshillongtimes.com/" itemprop="url" rel="home">
<img id="site-logo" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png" />
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-141427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141427"><a href="http://www.theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-206"><a href="http://www.theshillongtimes.com/meghalaya/"><i class="bf-icon  fa fa-map-marker"></i>MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-207"><a href="http://www.theshillongtimes.com/national/"><i class="bf-icon  fa fa-map-o"></i>NATIONAL</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-205"><a href="http://www.theshillongtimes.com/international/"><i class="bf-icon  fa fa-globe"></i>INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-204"><a href="http://www.theshillongtimes.com/editorial/"><i class="bf-icon  fa fa-book"></i>EDITORIAL</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-25 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-208"><a href="http://www.theshillongtimes.com/regional/"><i class="bf-icon  fa fa-map-signs"></i>REGIONAL</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-badge-right menu-have-badge menu-item-203"><a target="_blank" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-209"><a href="http://www.theshillongtimes.com/sports/"><i class="bf-icon  fa fa-futbol-o"></i>SPORTS</a></li>
<li id="menu-item-141093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141093"><a href="http://www.theshillongtimes.com/sunday/"><i class="bf-icon  fa fa-tachometer"></i>SUNDAY</a></li>
<li id="menu-item-141092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141092"><a href="http://www.theshillongtimes.com/entertainment-buzz/"><i class="bf-icon  fa fa-video-camera"></i>ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141094"><a href="http://www.theshillongtimes.com/feature-articles/"><i class="bf-icon  fa fa-thumb-tack"></i>FEATURE ARTICLES</a></li>
</ul>
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://www.theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="responsive-header clearfix light deferred-block-exclude">
<div class="responsive-header-container clearfix">
<div class="menu-container close">
<span class="menu-handler">
<span class="lines"></span>
</span>
<div class="menu-box clearfix"></div>
</div>
<div class="logo-container">
<a href="http://www.theshillongtimes.com/" itemprop="url" rel="home">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png" /> </a>
</div>
<div class="search-container close">
<span class="search-handler">
<i class="fa fa-search"></i>
</span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://www.theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</div>
<div role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li class="bf-breadcrumb-item"><a href="http://www.theshillongtimes.com"><span>Home</span></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.theshillongtimes.com/news-alert/"><span itemprop="name">News Alert</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><p itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name">Centre to work out a new formula to lower fuel prices: Sonowal</span></p><meta itemprop="position" content="2" /></li></ul></div></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-203608" class="post-203608 post type-post status-publish format-standard  category-news-alert category-regional single-post-content">
<div class="single-featured"><a class="post-thumbnail open-lightbox" href><img alt="" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png"> </a>
</div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-67"><a href="http://www.theshillongtimes.com/news-alert/">News Alert</a></span><span class="term-badge term-25"><a href="http://www.theshillongtimes.com/regional/">REGIONAL</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">Centre to work out a new formula to lower fuel prices: Sonowal</span>
</h1>
<div class="post-meta single-post-meta">
<a href="http://www.theshillongtimes.com/author/from-our-correspondent/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/0.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;3c5ac43ca56ad678de7f9c41b3c81b96?s=26&#038;d=blank&#038;r=g&quot;,&quot;52&quot;:&quot;3c5ac43ca56ad678de7f9c41b3c81b96?s=52&amp;d=blank&amp;r=g&quot;}}" data-src="http://0.gravatar.com/avatar/3c5ac43ca56ad678de7f9c41b3c81b96?s=26&#038;d=blank&#038;r=g" /><span class="post-author-name">By <b>From Our Correspondent</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2018-05-24T19:12:23+00:00">Last updated <b>May 24, 2018</b></time></span>
</div>
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.theshillongtimes.com/2018/05/24/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal/" data-a2a-title="Centre to work out a new formula to lower fuel prices: Sonowal"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-href="http://www.theshillongtimes.com/2018/05/24/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal/"></a></div></div><p>GUWAHATI: Even as the protests rages in Assam against the steeping prices of petrol and diesel that are about to reach Rs 80 per litre and Rs 72 per litre marks respectively, Assam chief minister Sarbananda Sonowal on Thursday raised hopes that the Central government was likely to work out a new formula soon to provide respite to the people from the rising fuel prices.</p>
<p>When asked if the State government would consider lowering the VAT rates on petroleum fuels to provide succor to the consumers in the state, Sonowal said the state government would wait till the Centre comes out with a new fuel pricing formula before taking any decision on its own.</p>
<p>Various organisations in the state including All Assam Students’ Union (AASU), Asom Jatiyatabadi Yuba Chatra Parishad (AJYCP) have hit the street in Assam protesting against the steep and continuous hike in prices of fuels and petrol and resorted to burning the effigy of petroleum minister Dharmendra Pradhan.</p>
<p>Meanwhile, greater Guwahati mini share taxi operators have stated they will be forced to hike the fare from June 1 next if the rising trend of fuel prices continues.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.theshillongtimes.com/2018/05/24/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal/" data-a2a-title="Centre to work out a new formula to lower fuel prices: Sonowal"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="SMS" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.theshillongtimes.com%2F2018%2F05%2F24%2Fcentre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal%2F&amp;linkname=Centre%20to%20work%20out%20a%20new%20formula%20to%20lower%20fuel%20prices%3A%20Sonowal" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-href="http://www.theshillongtimes.com/2018/05/24/centre-to-work-out-a-new-formula-to-lower-fuel-prices-sonowal/"></a></div></div> </div>
</article>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<h5><a href="http://www.theshillongtimes.com/2018/05/24/not-let-up-in-drive-against-corruption-assam-cm/" rel="prev">Not let up in drive against corruption: Assam CM</a></h5>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<h5><a href="http://www.theshillongtimes.com/2018/05/24/msoa-assures-to-look-into-kickboxing-dilemma/" rel="next">MSOA assures to look into kickboxing dilemma</a></h5>
</div>
</section>
</div>
<div class="post-related">
<h4 class="section-heading multi-tab">
<a href="#relatedposts_1906512702_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1906512702_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1906512702_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</h4>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1906512702_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-3">
<article class="post-203631 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-22">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <a title="Development cliché binds Congress, NPP" data-src="http://www.theshillongtimes.com/wp-content/uploads/2018/05/congress-rally-tura-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;congress-rally-tura-1-210x136.jpg&quot;,&quot;279&quot;:&quot;congress-rally-tura-1-279x220.jpg&quot;,&quot;357&quot;:&quot;congress-rally-tura-1-357x210.jpg&quot;,&quot;750&quot;:&quot;congress-rally-tura-1-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2018/05/24/development-cliche-binds-congress-npp/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2018/05/24/development-cliche-binds-congress-npp/" class="post-title post-url">
Development cliché binds Congress, NPP </a>
</h2>
</article>
<article class="post-203628 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-22">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <a title="Ampati win can open door for absolute majority: Cong" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2018/05/24/ampati-win-can-open-door-for-absolute-majority-cong/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2018/05/24/ampati-win-can-open-door-for-absolute-majority-cong/" class="post-title post-url">
Ampati win can open door for absolute majority: Cong </a>
</h2>
</article>
<article class="post-203625 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-67">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-67"><a href="http://www.theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="SK Dev Verman Launched Nai Manzil Scheme at Guwahati" data-src="http://www.theshillongtimes.com/wp-content/uploads/2018/05/Nai-Manzil-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Nai-Manzil-210x136.jpg&quot;,&quot;279&quot;:&quot;Nai-Manzil-279x220.jpg&quot;,&quot;357&quot;:&quot;Nai-Manzil-357x210.jpg&quot;,&quot;750&quot;:&quot;Nai-Manzil-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2018/05/24/sk-dev-verman-launched-nai-manzil-scheme-at-guwahati/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2018/05/24/sk-dev-verman-launched-nai-manzil-scheme-at-guwahati/" class="post-title post-url">
SK Dev Verman Launched Nai Manzil Scheme at Guwahati </a>
</h2>
</article>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_676190890 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[203608],"ignore_sticky_posts":1,"category__in":[67,25]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"cff1c6d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="676190890" title="Previous">
<i class="fa fa-caret-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="676190890" title="Next">
Next <i class="fa fa-caret-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1906512702_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1906512702_2">
<script>var bs_deferred_loading_bsd_relatedposts_1906512702_2 = '{"query":{"paginate":"next_prev","count":3,"author":3,"post_type":"post"},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6cafb24"}';</script>
</div>
</div>
</div>
</div>
</div>
<section id="comments-template-203608" class="comments-template comment-respond">
<h4 class="section-heading"><span class="h-text">Comments</span></h4>
<div id="comments" class="better-comments-area better-disqus-comments-area">
<div id="disqus_thread"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs-subscribe-newsletter-2" class=" widget-havent-icon widget-have-title primary-sidebar-widget widget widget_bs-subscribe-newsletter"><h4 class="widget-heading"><span class="h-text"> Get News Alert</span></h4> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-image">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt=" Get News Alert">
</div>
<div class="subscribe-message">
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="theshillongtimes/JDhh" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div><div id="better-ads-2" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-2"><div id="bsac-47-675214946" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="47" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.theshillongtimes.com/contact-us/" target="_self"><img class="bsac-image" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/unfurl1485245349ada1705.jpg" alt="- Advertisement -" /></a><span class="bsac-caption">- Advertisement -</span></div><div id="bsac-46-674997535" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.theshillongtimes.com/contact-us/" target="_self"><img class="bsac-image" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/unfurl1485245349ada1705.jpg" alt="- Advertisement -" /></a><span class="bsac-caption">- Advertisement -</span></div></div></div><div id="better-ads-3" class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-49-1423111931" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.theshillongtimes.com/contact-us/" target="_self"><img class="bsac-image" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/unfurl1485245349ada1705.jpg" alt="- Advertisement -" /></a><span class="bsac-caption">- Advertisement -</span></div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-130"><a href="http://www.theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://www.theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://www.theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://www.theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-140352" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-140352"><a target="_blank" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<b>The Shillong Times</b> © 2018 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Developed By: <a href="https://www.infotyke.com" target="_blank">iNFOTYKE</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script>
		<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theshillongtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' async="async" src='http://www.theshillongtimes.com/wp-content/bs-booster-cache/573406aa9154a3ed01256ba3d93007ac.js?ver=4.8.6'></script>

<script>
 var disqus_shortname = 'TheShillongTimes';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		(function(){
		var disqus_shortname = 'TheShillongTimes';
		function appendDisqusScript() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		};
		appendDisqusScript();		})();
		

</script>

</body>
</html>