 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.theshillongtimes.com/xmlrpc.php"/>
<title>The Shillong Times &#8211; Established 1945</title>
 
<meta property="og:lcoale" content="en_us"/>
<meta property="og:title" content="Home"/>
<meta itemprop="name" content="Home"/>
<meta property="twitter:title" content="Home"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="http://www.theshillongtimes.com/"/>
<meta property="twitter:url" content="http://www.theshillongtimes.com/"/>
<meta property="og:site_name" content="The Shillong Times"/>
<meta property="twitter:card" content="summary"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://www.theshillongtimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://www.theshillongtimes.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.theshillongtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.theshillongtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#49B00E;border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.theshillongtimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://www.theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.theshillongtimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theshillongtimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theshillongtimes.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://www.theshillongtimes.com/"/>
<link rel='shortlink' href='http://www.theshillongtimes.com/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshillongtimes.com%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theshillongtimes.com%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="amphtml" href="http://www.theshillongtimes.com/amp/"/>
<link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png"> <link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"> <link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.theshillongtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "url": "http:\/\/www.theshillongtimes.com",
    "name": "The Shillong Times",
    "description": "Established 1945",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/tst-1.png"
    }
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/www.theshillongtimes.com",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "http:\/\/www.theshillongtimes.com\/search\/{search_term}",
        "query-input": "required name=search_term"
    }
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://www.theshillongtimes.com/wp-content/bs-booster-cache/86c2699d9bd44ae3170ac409d751175e.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bf-minifed-css-2' href='http://www.theshillongtimes.com/wp-content/bs-booster-cache/3429cec26605e2e4f955178d00388edd.css' type='text/css' media='all'/>
 
<style>.top-weather .widget{margin-bottom:0px;}.top-weather{display:inline;}.topbar-inner .section-links{float:right;width:15%;}.top-weather .widget_betterweather-inline{width:auto;display:inline;padding:0px 4px;border-left:1px solid black;}#weather-top .widget_betterweather-inline h2{font-size:12px;padding:0px;margin:0px;display:inline;}#betterweather-inline-2{border:none!important;}</style>
 
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1461570348042{background-color:#d0dbe4!important;}.vc_custom_1491892882791{padding-top:24px!important;padding-right:24px!important;padding-bottom:24px!important;padding-left:24px!important;background-color:#eaeff3!important;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript> </head>
<body class="home page-template-default page page-id-110 page-parent active-light-box active-top-line ltr page-layout-1-col full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left" style="display: none;">
<div class="off-canvas-inner">
<div class="off-canvas-search">
<form role="search" method="get" action="http://www.theshillongtimes.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<div class="off-canvas-menu">
<div class="off-canvas-menu-fallback"></div>
</div>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
</div>
</div>
</div>
</div>
<div class="main-wrap">
<header id="header" class="site-header header-style-1 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner">
<div class="row">
<div class="col-sm-8 section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Sunday, June 25, 2017</span>
</li>
<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://www.theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://www.theshillongtimes.com/careers/">CAREERS</a></li>
</ul>
</nav>
</div>
</div>
<div class="col-sm-4 section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheShillongTimes" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/ShillongTimes" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li> </ul>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<h1 id="site-title" class="logo img-logo">
<a href="http://www.theshillongtimes.com/" itemprop="url" rel="home">
<img id="site-logo" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"/>
</a>
</h1>
</div> 
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-141427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-110 current_page_item menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141427"><a href="http://www.theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-206"><a href="http://www.theshillongtimes.com/meghalaya/"><i class="bf-icon  fa fa-map-marker"></i>MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-207"><a href="http://www.theshillongtimes.com/national/"><i class="bf-icon  fa fa-map-o"></i>NATIONAL</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-205"><a href="http://www.theshillongtimes.com/international/"><i class="bf-icon  fa fa-globe"></i>INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-204"><a href="http://www.theshillongtimes.com/editorial/"><i class="bf-icon  fa fa-book"></i>EDITORIAL</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-208"><a href="http://www.theshillongtimes.com/regional/"><i class="bf-icon  fa fa-map-signs"></i>REGIONAL</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-badge-right menu-have-badge menu-item-203"><a target="_blank" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-209"><a href="http://www.theshillongtimes.com/sports/"><i class="bf-icon  fa fa-futbol-o"></i>SPORTS</a></li>
<li id="menu-item-141093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141093"><a href="http://www.theshillongtimes.com/sunday/"><i class="bf-icon  fa fa-tachometer"></i>SUNDAY</a></li>
<li id="menu-item-141092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141092"><a href="http://www.theshillongtimes.com/entertainment-buzz/"><i class="bf-icon  fa fa-video-camera"></i>ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-141094"><a href="http://www.theshillongtimes.com/feature-articles/"><i class="bf-icon  fa fa-thumb-tack"></i>FEATURE ARTICLES</a></li>
</ul> 
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://www.theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form> 
</div>
</div>
</div>
</nav> 
</div>
</div>
</div>
</div>  </header> 
<div class="responsive-header clearfix light deferred-block-exclude">
<div class="responsive-header-container clearfix">
<div class="menu-container close">
<span class="menu-handler">
<span class="lines"></span>
</span>
<div class="menu-box clearfix"></div>
</div> 
<div class="logo-container">
<a href="http://www.theshillongtimes.com/" itemprop="url" rel="home">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"/> </a>
</div> 
<div class="search-container close">
<span class="search-handler">
<i class="fa fa-search"></i>
</span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://www.theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form> 
</div>
</div> 
</div> 
</div> 
<div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-1-col layout-no-sidebar">
<div class="main-section">
<div class="content-column">
<div class="single-container">
<article class="post-110 type-page has-post-thumbnail  single-page-content  single-page-builder-content">
<div class="entry-content clearfix">
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"> <div class="pagination-animate    bs-listing
			bs-listing-modern-grid-listing-1 bs-listing-single-tab">
<div class="bs-slider-items-container" data-slider-animation-speed="750" data-slider-autoplay="1" data-slider-control-next-prev="off" data-slider-control-dots="off" data-autoplaySpeed="3000"> <div class="bs-pagination-wrapper main-term-22 slider bs-slider-first-item bs-slider-item bs-items-4">
<div class="listing listing-modern-grid listing-modern-grid-1 clearfix slider-overlay-simple-gr">
<div class="mg-col mg-col-1">
<article class="post-157373 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="State Govt mum on  rail project work" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/54578822.cms_-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;54578822.cms_-210x136.jpg&quot;,&quot;279&quot;:&quot;54578822.cms_-279x220.jpg&quot;,&quot;357&quot;:&quot;54578822.cms_-357x210.jpg&quot;,&quot;750&quot;:&quot;54578822.cms_-750x430.jpg&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/state-govt-mum-on-rail-project-work/"></a>
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/state-govt-mum-on-rail-project-work/" class="post-url post-title">
State Govt mum on rail project work </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:12:18+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
<div class="mg-col mg-col-2">
<div class="mg-row mg-row-1">
<article class="post-157372 type-post format-standard has-post-thumbnail  listing-item-2 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="5 held for Ri Bhoi arson" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/5-held-for-ri-bhoi-arson/"></a>
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/5-held-for-ri-bhoi-arson/" class="post-url post-title">
5 held for Ri Bhoi arson </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:11:22+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
<div class="mg-row mg-row-2">
<div class="item-3-cont">
<article class="post-157374 type-post format-standard has-post-thumbnail  listing-item-3 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="BJP sees political angle in malicious FB post" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/BJP-works-at-full-throttle-Cong-goes-slow-279x220.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-210x136.jpg&quot;,&quot;279&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-279x220.jpg&quot;,&quot;357&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-357x210.jpg&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/bjp-sees-political-angle-in-malicious-fb-post/"></a>
<div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/bjp-sees-political-angle-in-malicious-fb-post/" class="post-url post-title">
BJP sees political angle in malicious FB post </a>
</h2>
</div>
</div>
</article>
</div>
<div class="item-4-cont">
<article class="post-157369 type-post format-standard has-post-thumbnail  listing-item-4 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="Union Mins skip city" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-279x220.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/union-mins-skip-city/"></a>
<div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/union-mins-skip-city/" class="post-url post-title">
Union Mins skip city </a>
</h2>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="bs-pagination-wrapper main-term-22 slider  bs-slider-item bs-items-4">
<div class="listing listing-modern-grid listing-modern-grid-1 clearfix slider-overlay-simple-gr">
<div class="mg-col mg-col-1">
<article class="post-157364 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="State may lose Bangladesh market" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/state-may-lose-bangladesh-market/"></a>
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/state-may-lose-bangladesh-market/" class="post-url post-title">
State may lose Bangladesh market </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:09:13+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
<div class="mg-col mg-col-2">
<div class="mg-row mg-row-1">
<article class="post-157366 type-post format-standard has-post-thumbnail  listing-item-2 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="‘Congress behind  no-confidence motion against CEM’" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/congress-behind-no-confidence-motion-against-cem/"></a>
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/congress-behind-no-confidence-motion-against-cem/" class="post-url post-title">
‘Congress behind no-confidence motion against CEM’ </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:08:28+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
<div class="mg-row mg-row-2">
<div class="item-3-cont">
<article class="post-157362 type-post format-standard has-post-thumbnail  listing-item-3 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="MP minister dishes out local nutritional food advice" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/DSC_2659-279x220.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;DSC_2659-210x136.jpg&quot;,&quot;279&quot;:&quot;DSC_2659-279x220.jpg&quot;,&quot;357&quot;:&quot;DSC_2659-357x210.jpg&quot;,&quot;750&quot;:&quot;DSC_2659-750x430.jpg&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/mp-minister-dishes-out-local-nutritional-food-advice/"></a>
<div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/mp-minister-dishes-out-local-nutritional-food-advice/" class="post-url post-title">
MP minister dishes out local nutritional food advice </a>
</h2>
</div>
</div>
</article>
</div>
<div class="item-4-cont">
<article class="post-157355 type-post format-standard has-post-thumbnail  listing-item-4 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="In times of ‘beef ban’, demand for pork may boost biz in GH" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-279x220.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/in-times-of-beef-ban-demand-for-pork-may-boost-biz-in-gh/"></a>
<div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/in-times-of-beef-ban-demand-for-pork-may-boost-biz-in-gh/" class="post-url post-title">
In times of ‘beef ban’, demand for pork may boost biz in GH </a>
</h2>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="bs-pagination-wrapper main-term-22 slider  bs-slider-item bs-items-4">
<div class="listing listing-modern-grid listing-modern-grid-1 clearfix slider-overlay-simple-gr">
<div class="mg-col mg-col-1">
<article class="post-157359 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="State free to form policy on cow slaughter, says War" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/BJP-works-at-full-throttle-Cong-goes-slow.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-210x136.jpg&quot;,&quot;279&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-279x220.jpg&quot;,&quot;357&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-357x210.jpg&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/state-free-to-form-policy-on-cow-slaughter-says-war/"></a>
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/state-free-to-form-policy-on-cow-slaughter-says-war/" class="post-url post-title">
State free to form policy on cow slaughter, says War </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:04:45+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
<div class="mg-col mg-col-2">
<div class="mg-row mg-row-1">
<article class="post-157350 type-post format-standard has-post-thumbnail  listing-item-2 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="Woman killed as vehicle hits coal truck in EJH" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/IMG-20170624-WA0044-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;IMG-20170624-WA0044-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG-20170624-WA0044-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG-20170624-WA0044-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG-20170624-WA0044-750x430.jpg&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/woman-killed-as-vehicle-hits-coal-truck-in-ejh-2/"></a>
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/woman-killed-as-vehicle-hits-coal-truck-in-ejh-2/" class="post-url post-title">
Woman killed as vehicle hits coal truck in EJH </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/from-our-correspondent/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
From Our Correspondent </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:03:43+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
<div class="mg-row mg-row-2">
<div class="item-3-cont">
<article class="post-157356 type-post format-standard has-post-thumbnail  listing-item-3 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="Concern over changing loyalties of UDP MDCs" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-279x220.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/concern-over-changing-loyalties-of-udp-mdcs/"></a>
<div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/concern-over-changing-loyalties-of-udp-mdcs/" class="post-url post-title">
Concern over changing loyalties of UDP MDCs </a>
</h2>
</div>
</div>
</article>
</div>
<div class="item-4-cont">
<article class="post-157351 type-post format-standard has-post-thumbnail  listing-item-4 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="Special Force candidates deprived of certificates" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-279x220.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/special-force-candidates-deprived-of-certificates/"></a>
<div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/special-force-candidates-deprived-of-certificates/" class="post-url post-title">
Special Force candidates deprived of certificates </a>
</h2>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="bs-pagination-wrapper main-term-22 slider  bs-slider-item bs-items-4">
<div class="listing listing-modern-grid listing-modern-grid-1 clearfix slider-overlay-simple-gr">
<div class="mg-col mg-col-1">
<article class="post-157352 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="CM for student career guidance from sec level" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/cm-for-student-career-guidance-from-sec-level/"></a>
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/cm-for-student-career-guidance-from-sec-level/" class="post-url post-title">
CM for student career guidance from sec level </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T03:59:52+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
<div class="mg-col mg-col-2">
<div class="mg-row mg-row-1">
<article class="post-157338 type-post format-standard has-post-thumbnail  listing-item-2 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="Woman killed as vehicle hits coal truck in EJH" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/woman-killed-as-vehicle-hits-coal-truck-in-ejh/"></a>
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/woman-killed-as-vehicle-hits-coal-truck-in-ejh/" class="post-url post-title">
Woman killed as vehicle hits coal truck in EJH </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/from-our-correspondent/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
From Our Correspondent </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T03:58:42+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
<div class="mg-row mg-row-2">
<div class="item-3-cont">
<article class="post-157345 type-post format-standard has-post-thumbnail  listing-item-3 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="NGH boy’s kidnappers arrested in Ri Bhoi" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-279x220.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/ngh-boys-kidnappers-arrested-in-ri-bhoi/"></a>
<div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/ngh-boys-kidnappers-arrested-in-ri-bhoi/" class="post-url post-title">
NGH boy’s kidnappers arrested in Ri Bhoi </a>
</h2>
</div>
</div>
</article>
</div>
<div class="item-4-cont">
<article class="post-157346 type-post format-standard has-post-thumbnail  listing-item-4 listing-item listing-mg-item listing-mg-type-1 listing-mg-1-item main-term-22">
<div class="item-content">
<a title="CJ lauds company secretaries at 18th national conference" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-279x220.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/cj-lauds-company-secretaries-at-18th-national-conference/"></a>
<div class="content-container">
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/cj-lauds-company-secretaries-at-18th-national-conference/" class="post-url post-title">
CJ lauds company secretaries at 18th national conference </a>
</h2>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"> <div class="pagination-animate    bs-listing
			bs-listing-listing-mix-1-1 bs-listing-single-tab">
<h3 class="section-heading main-term-25">
<a href="http://www.theshillongtimes.com/regional/" class="main-link">
<span class="h-text main-term-25">REGIONAL</span>
</a>
</h3>
<div class="bs-pagination-wrapper main-term-25 more_btn bs-slider-first-item">
<div class="listing listing-mix-1-1 clearfix ">
<div class="column-1">
<article class="post-157324 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-25">
<div class="featured clearfix">
<a title="Teachers’ crisis becoming political hot potato in Tripura" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/agartala-2-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;agartala-2-210x136.jpg&quot;,&quot;279&quot;:&quot;agartala-2-279x220.jpg&quot;,&quot;357&quot;:&quot;agartala-2-357x210.jpg&quot;,&quot;491&quot;:&quot;agartala-2-491x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/25/teachers-crisis-becoming-political-hot-potato-in-tripura/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/teachers-crisis-becoming-political-hot-potato-in-tripura/" class="post-title post-url">
Teachers’ crisis becoming political hot potato in Tripura </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T01:51:17+00:00">Jun 25, 2017</time></span>
</div>
<div class="post-summary">
Agartala: Tripura's Left Front government is facing an unprecedented shortage of teachers to run its 5,000 schools&hellip; </div>
</article>
</div>
<div class="column-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<article class="post-157304 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
<div class="featured">
<a title="Assam Rifles nabs two illegal arm dealers in Nagaland" data-src="http://www.theshillongtimes.com/wp-content/uploads/2011/06/DSC_9960-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/assam-rifles-nabs-two-illegal-arm-dealers-in-nagaland/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/assam-rifles-nabs-two-illegal-arm-dealers-in-nagaland/" class="post-url post-title">
Assam Rifles nabs two illegal arm dealers in Nagaland </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T23:01:48+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157302 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
<div class="featured">
<a title="Student leader gunned down in Manipur" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/Indian-man-shot-dead-by-armed-robbers-in-US-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/student-leader-gunned-down-in-manipur/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/student-leader-gunned-down-in-manipur/" class="post-url post-title">
Student leader gunned down in Manipur </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T23:00:10+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157299 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
<div class="featured">
<a title="Gorkhas of Arunachal, Tripura rally for Bengal protesters" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Gorkhas-of-Arunachal-Tripura-rally-for-Bengal-protesters-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/gorkhas-of-arunachal-tripura-rally-for-bengal-protesters/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/gorkhas-of-arunachal-tripura-rally-for-bengal-protesters/" class="post-url post-title">
Gorkhas of Arunachal, Tripura rally for Bengal protesters </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:58:43+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157296 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-25">
<div class="featured">
<a title="Annual Ambubachi festival at the Kamakhya Temple" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/PTI6_24_2017_000107B-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/annual-ambubachi-festival-at-the-kamakhya-temple/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/annual-ambubachi-festival-at-the-kamakhya-temple/" class="post-url post-title">
Annual Ambubachi festival at the Kamakhya Temple </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:57:36+00:00">Jun 24, 2017</time></span>
</div>
</article>
</div>
</div>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination more_btn main-term-25 clearfix">
<script>var bs_ajax_paginate_1886191097 = '{"query":{"category":"25","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-1-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","paginate":"more_btn","pagination-show-label":"0","listing-settings":""},"type":"bs_listing","view":"Publisher_Mix_Listing_1_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","query-main-term":"25","pagination-show-label":"0","paginate":"more_btn","listing-settings":"","_bs_pagin_token":"8f457fb"}';</script> <a rel="next" class="btn-bs-pagination" data-id="1886191097" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-caret-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div> </div>
<div class="pagination-animate    bs-listing
			bs-listing-listing-mix-2-1 bs-listing-single-tab">
<h3 class="section-heading main-term-1">
<a href="http://www.theshillongtimes.com/national/" class="main-link">
<span class="h-text main-term-1">NATIONAL</span>
</a>
</h3>
<div class="bs-pagination-wrapper main-term-1 more_btn bs-slider-first-item">
<div class="listing listing-mix-2-1 clearfix ">
<div class="row">
<div class="col-lg-12">
<div class="listing listing-grid clearfix columns-2">
<article class="post-157328 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-1">
<div class="featured clearfix">
<a title="Processions taken out in Darjeeling" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/25/processions-taken-out-in-darjeeling/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/processions-taken-out-in-darjeeling/" class="post-title post-url">
Processions taken out in Darjeeling </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T03:46:26+00:00">Jun 25, 2017</time></span>
</div>
<div class="post-summary">
Darjeeling: People wearing the traditional Gorkha attire marched through the streets of Darjeeling on Saturday in&hellip; </div>
</article>
<article class="post-157290 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-1">
<div class="featured clearfix">
<a title="Prez polls: Kovind to seek support in Lucknow tomorrow" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Prez-polls-e1498324923284-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Prez-polls-e1498324923284-210x136.jpg&quot;,&quot;279&quot;:&quot;Prez-polls-e1498324923284-279x220.jpg&quot;,&quot;357&quot;:&quot;Prez-polls-e1498324923284-357x210.jpg&quot;,&quot;750&quot;:&quot;Prez-polls-e1498324923284-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/prez-polls-kovind-to-seek-support-in-lucknow-tomorrow/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/prez-polls-kovind-to-seek-support-in-lucknow-tomorrow/" class="post-title post-url">
Prez polls: Kovind to seek support in Lucknow tomorrow </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:52:19+00:00">Jun 24, 2017</time></span>
</div>
<div class="post-summary">
New Delhi, Jun 24 (PTI): NDA's presidential nominee Ram Nath Kovind will seek support from the ruling bloc's MPs&hellip; </div>
</article>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-12">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-2">
<article class="post-157287 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="featured">
<a title="PM Modi hold talks with Portuguese counterpart" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/PM-Modi-hold-talks-with-Portuguese-counterpart-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/pm-modi-hold-talks-with-portuguese-counterpart/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/pm-modi-hold-talks-with-portuguese-counterpart/" class="post-url post-title">
PM Modi hold talks with Portuguese counterpart </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:50:37+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157284 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="featured">
<a title="NSG plenary fails to take decision on India&#8217;s membership" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/NSG-plenary-fails-to-take-decision-on-Indias-membership-86x64.jpeg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/nsg-plenary-fails-to-take-decision-on-indias-membership/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/nsg-plenary-fails-to-take-decision-on-indias-membership/" class="post-url post-title">
NSG plenary fails to take decision on India&#8217;s&hellip; </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:49:32+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157281 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="featured">
<a title="Monsoon session of Parliament from July 17 to August 11" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Monsoon-session-of-Parliament-from-July-17-to-August-11-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/monsoon-session-of-parliament-from-july-17-to-august-11/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/monsoon-session-of-parliament-from-july-17-to-august-11/" class="post-url post-title">
Monsoon session of Parliament from July 17 to August 11 </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:48:17+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157278 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="featured">
<a title="J&#038;K lynching: Cops form SIT, arrest five of 12 identified" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/JK-lynching-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/jk-lynching-cops-form-sit-arrest-five-of-12-identified/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/jk-lynching-cops-form-sit-arrest-five-of-12-identified/" class="post-url post-title">
J&#038;K lynching: Cops form SIT, arrest five of 12&hellip; </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:47:14+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157275 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="featured">
<a title="Car, bus services to Sikkim hit Siliguri" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Car-bus-services-to-Sikkim-hit-Siliguri-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/car-bus-services-to-sikkim-hit-siliguri/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/24/car-bus-services-to-sikkim-hit-siliguri/" class="post-url post-title">
Car, bus services to Sikkim hit Siliguri </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:46:17+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157109 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
<div class="featured">
<a title="Passports to be in both English and Hindi: Swaraj" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Passports-to-be-in-both-English-and-Hindi-86x64.jpg" class="img-holder" href="http://www.theshillongtimes.com/2017/06/23/passports-to-be-in-both-english-and-hindi-swaraj/"></a>
</div>
<h2 class="title"> <a href="http://www.theshillongtimes.com/2017/06/23/passports-to-be-in-both-english-and-hindi-swaraj/" class="post-url post-title">
Passports to be in both English and Hindi: Swaraj </a>
</h2>
<div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2017-06-23T22:26:00+00:00">Jun 23, 2017</time></span>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination more_btn main-term-1 clearfix">
<script>var bs_ajax_paginate_82474238 = '{"query":{"category":"1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"8","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-2-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","paginate":"more_btn","pagination-show-label":"1","listing-settings":""},"type":"bs_listing","view":"Publisher_Mix_Listing_2_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","query-main-term":"1","pagination-show-label":"1","paginate":"more_btn","listing-settings":"","_bs_pagin_token":"9745575"}';</script> <a rel="next" class="btn-bs-pagination" data-id="82474238" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-caret-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div> </div>
<div class="pagination-animate    bs-listing
			bs-listing-listing-thumbnail-2 bs-listing-single-tab">
<h3 class="section-heading main-term-24">
<a href="http://www.theshillongtimes.com/editorial/" class="main-link">
<span class="h-text main-term-24">EDITORIAL</span>
</a>
</h3>
<div class="bs-slider-items-container" data-slider-animation-speed="750" data-slider-autoplay="1" data-slider-control-next-prev="off" data-slider-control-dots="off" data-autoplaySpeed="3000"> <div class="bs-pagination-wrapper main-term-24 slider bs-slider-first-item bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-2 clearfix columns-4">
<article class="post-157126 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-24">
<div class="item-inner">
<div class="featured">
<a title="Travesty of Justice!" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/letter-to-the-editor-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;letter-to-the-editor-86x64.jpg&quot;,&quot;210&quot;:&quot;letter-to-the-editor-210x136.jpg&quot;,&quot;279&quot;:&quot;letter-to-the-editor-279x220.jpg&quot;,&quot;357&quot;:&quot;letter-to-the-editor-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/travesty-of-justice/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/24/travesty-of-justice/" title="Travesty of Justice!">
<span class="post-title">
Travesty of Justice! </span>
</a>
</h2> </div>
</article>
<article class="post-157131 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-29">
<div class="item-inner">
<div class="featured">
<a title="MOODY’S SAYS ANY BENEFIT OF GST CAN COME ONLY OVER LONG TERM" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/special-article-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;special-article-1-86x64.jpg&quot;,&quot;210&quot;:&quot;special-article-1-210x136.jpg&quot;,&quot;279&quot;:&quot;special-article-1-279x220.jpg&quot;,&quot;357&quot;:&quot;special-article-1-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/moodys-says-any-benefit-of-gst-can-come-only-over-long-term/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/24/moodys-says-any-benefit-of-gst-can-come-only-over-long-term/" title="MOODY’S SAYS ANY BENEFIT OF GST CAN COME ONLY OVER LONG TERM">
<span class="post-title">
MOODY’S SAYS ANY BENEFIT OF GST CAN COME ONLY OVER LONG TERM </span>
</a>
</h2> </div>
</article>
<article class="post-157130 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-29">
<div class="item-inner">
<div class="featured">
<a title="GST MUST END BARRIERS" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/special-article-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;special-article-1-86x64.jpg&quot;,&quot;210&quot;:&quot;special-article-1-210x136.jpg&quot;,&quot;279&quot;:&quot;special-article-1-279x220.jpg&quot;,&quot;357&quot;:&quot;special-article-1-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/gst-must-end-barriers/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/24/gst-must-end-barriers/" title="GST MUST END BARRIERS">
<span class="post-title">
GST MUST END BARRIERS </span>
</a>
</h2> </div>
</article>
<article class="post-157129 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner">
<div class="featured">
<a title="Who is against railways?  " data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/letter-to-the-editor-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;letter-to-the-editor-86x64.jpg&quot;,&quot;210&quot;:&quot;letter-to-the-editor-210x136.jpg&quot;,&quot;279&quot;:&quot;letter-to-the-editor-279x220.jpg&quot;,&quot;357&quot;:&quot;letter-to-the-editor-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/who-is-against-railways/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/24/who-is-against-railways/" title="Who is against railways?  ">
<span class="post-title">
Who is against railways?   </span>
</a>
</h2> </div>
</article>
</div>
</div>
<div class="bs-pagination-wrapper main-term-24 slider  bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-2 clearfix columns-4">
<article class="post-156905 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-24">
<div class="item-inner">
<div class="featured">
<a title="Kumble vs Kohli" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/letter-to-the-editor-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;letter-to-the-editor-86x64.jpg&quot;,&quot;210&quot;:&quot;letter-to-the-editor-210x136.jpg&quot;,&quot;279&quot;:&quot;letter-to-the-editor-279x220.jpg&quot;,&quot;357&quot;:&quot;letter-to-the-editor-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/23/kumble-vs-kohli/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/23/kumble-vs-kohli/" title="Kumble vs Kohli">
<span class="post-title">
Kumble vs Kohli </span>
</a>
</h2> </div>
</article>
<article class="post-156904 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-29">
<div class="item-inner">
<div class="featured">
<a title="Reclaiming Education:  From Whom and How?" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/special-article-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;special-article-1-86x64.jpg&quot;,&quot;210&quot;:&quot;special-article-1-210x136.jpg&quot;,&quot;279&quot;:&quot;special-article-1-279x220.jpg&quot;,&quot;357&quot;:&quot;special-article-1-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/23/reclaiming-education-from-whom-and-how/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/23/reclaiming-education-from-whom-and-how/" title="Reclaiming Education:  From Whom and How?">
<span class="post-title">
Reclaiming Education:  From Whom and How? </span>
</a>
</h2> </div>
</article>
<article class="post-156903 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-29">
<div class="item-inner">
<div class="featured">
<a title="NDA CANDIDATE THE IDEAL SAFFRON SOLDIER" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/special-article-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;special-article-1-86x64.jpg&quot;,&quot;210&quot;:&quot;special-article-1-210x136.jpg&quot;,&quot;279&quot;:&quot;special-article-1-279x220.jpg&quot;,&quot;357&quot;:&quot;special-article-1-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/23/nda-candidate-the-ideal-saffron-soldier/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/23/nda-candidate-the-ideal-saffron-soldier/" title="NDA CANDIDATE THE IDEAL SAFFRON SOLDIER">
<span class="post-title">
NDA CANDIDATE THE IDEAL SAFFRON SOLDIER </span>
</a>
</h2> </div>
</article>
<article class="post-156902 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner">
<div class="featured">
<a title="MHIS a Govt initiative, not an MLA scheme" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/letter-to-the-editor-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;letter-to-the-editor-86x64.jpg&quot;,&quot;210&quot;:&quot;letter-to-the-editor-210x136.jpg&quot;,&quot;279&quot;:&quot;letter-to-the-editor-279x220.jpg&quot;,&quot;357&quot;:&quot;letter-to-the-editor-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/23/mhis-a-govt-initiative-not-an-mla-scheme/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/23/mhis-a-govt-initiative-not-an-mla-scheme/" title="MHIS a Govt initiative, not an MLA scheme">
<span class="post-title">
MHIS a Govt initiative, not an MLA scheme </span>
</a>
</h2> </div>
</article>
</div>
</div>
<div class="bs-pagination-wrapper main-term-24 slider  bs-slider-item bs-items-3">
<div class="listing listing-thumbnail listing-tb-2 clearfix columns-4">
<article class="post-156784 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-24">
<div class="item-inner">
<div class="featured">
<a title="Punjab’s turn for loan waiving" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/letter-to-the-editor-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;letter-to-the-editor-86x64.jpg&quot;,&quot;210&quot;:&quot;letter-to-the-editor-210x136.jpg&quot;,&quot;279&quot;:&quot;letter-to-the-editor-279x220.jpg&quot;,&quot;357&quot;:&quot;letter-to-the-editor-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/22/punjabs-turn-for-loan-waiving/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/22/punjabs-turn-for-loan-waiving/" title="Punjab’s turn for loan waiving">
<span class="post-title">
Punjab’s turn for loan waiving </span>
</a>
</h2> </div>
</article>
<article class="post-156783 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-29">
<div class="item-inner">
<div class="featured">
<a title="Teaching as a mission for building lifelong foundation" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/special-article-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;special-article-1-86x64.jpg&quot;,&quot;210&quot;:&quot;special-article-1-210x136.jpg&quot;,&quot;279&quot;:&quot;special-article-1-279x220.jpg&quot;,&quot;357&quot;:&quot;special-article-1-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/22/teaching-as-a-mission-for-building-lifelong-foundation/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/22/teaching-as-a-mission-for-building-lifelong-foundation/" title="Teaching as a mission for building lifelong foundation">
<span class="post-title">
Teaching as a mission for building lifelong foundation </span>
</a>
</h2> </div>
</article>
<article class="post-156782 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-29">
<div class="item-inner">
<div class="featured">
<a title="Why I Will Not Say&#8221; Bharat Mata ki Jai”" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/special-article-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;special-article-1-86x64.jpg&quot;,&quot;210&quot;:&quot;special-article-1-210x136.jpg&quot;,&quot;279&quot;:&quot;special-article-1-279x220.jpg&quot;,&quot;357&quot;:&quot;special-article-1-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/22/why-i-will-not-say-bharat-mata-ki-jai/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/22/why-i-will-not-say-bharat-mata-ki-jai/" title="Why I Will Not Say&#8221; Bharat Mata ki Jai”">
<span class="post-title">
Why I Will Not Say&#8221; Bharat Mata ki Jai” </span>
</a>
</h2> </div>
</article>
<article class="post-156781 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-33">
<div class="item-inner">
<div class="featured">
<a title="Misplaced comment!    " data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/letter-to-the-editor-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;letter-to-the-editor-86x64.jpg&quot;,&quot;210&quot;:&quot;letter-to-the-editor-210x136.jpg&quot;,&quot;279&quot;:&quot;letter-to-the-editor-279x220.jpg&quot;,&quot;357&quot;:&quot;letter-to-the-editor-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/22/misplaced-comment/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/22/misplaced-comment/" title="Misplaced comment!    ">
<span class="post-title">
Misplaced comment!     </span>
</a>
</h2> </div>
</article>
</div>
</div>
</div> </div>
<div class="pagination-animate    bs-listing
			bs-listing-listing-mix-1-2 bs-listing-single-tab">
<h3 class="section-heading main-term-23">
<a href="http://www.theshillongtimes.com/international/" class="main-link">
<span class="h-text main-term-23">INTERNATIONAL</span>
</a>
</h3>
<div class="bs-pagination-wrapper main-term-23 more_btn bs-slider-first-item">
<div class="listing listing-mix-1-2 clearfix ">
<div class="column-1">
<article class="post-157272 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-23">
<div class="featured clearfix">
<a title="Thousands evacuated as 27 UK high-rise towers fail safety test" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Thousands-evacuated-as-27-UK-high-rise-towers-fail-safety-test-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Thousands-evacuated-as-27-UK-high-rise-towers-fail-safety-test-210x136.jpg&quot;,&quot;279&quot;:&quot;Thousands-evacuated-as-27-UK-high-rise-towers-fail-safety-test-279x220.jpg&quot;,&quot;357&quot;:&quot;Thousands-evacuated-as-27-UK-high-rise-towers-fail-safety-test-357x210.jpg&quot;,&quot;750&quot;:&quot;Thousands-evacuated-as-27-UK-high-rise-towers-fail-safety-test-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/thousands-evacuated-as-27-uk-high-rise-towers-fail-safety-test/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/thousands-evacuated-as-27-uk-high-rise-towers-fail-safety-test/" class="post-title post-url">
Thousands evacuated as 27 UK high-rise towers fail safety test </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:44:14+00:00">Jun 24, 2017</time></span>
</div>
<div class="post-summary">
London, Jun 24 (PTI): Thousands of residents were today evacuated from four housing towers as the UK government in&hellip; </div>
</article>
</div>
<div class="column-2">
<div class="listing listing-thumbnail listing-tb-2 clearfix columns-2">
<article class="post-157269 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner">
<div class="featured">
<a title="Suicide bomber blows himself up as Saudis foil Mecca plot" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Suicide-bomber-blows-himself-up-as-Saudis-foil-Mecca-plot-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Suicide-bomber-blows-himself-up-as-Saudis-foil-Mecca-plot-86x64.jpg&quot;,&quot;210&quot;:&quot;Suicide-bomber-blows-himself-up-as-Saudis-foil-Mecca-plot-210x136.jpg&quot;,&quot;279&quot;:&quot;Suicide-bomber-blows-himself-up-as-Saudis-foil-Mecca-plot-279x220.jpg&quot;,&quot;357&quot;:&quot;Suicide-bomber-blows-himself-up-as-Saudis-foil-Mecca-plot-357x210.jpg&quot;,&quot;750&quot;:&quot;Suicide-bomber-blows-himself-up-as-Saudis-foil-Mecca-plot-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/suicide-bomber-blows-himself-up-as-saudis-foil-mecca-plot/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/24/suicide-bomber-blows-himself-up-as-saudis-foil-mecca-plot/" title="Suicide bomber blows himself up as Saudis foil Mecca plot">
<span class="post-title">
Suicide bomber blows himself up as Saudis foil Mecca plot </span>
</a>
</h2> </div>
</article>
<article class="post-157266 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner">
<div class="featured">
<a title="Sri Lanka doctors end strike" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Sri-Lanka-doctors-end-strike-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Sri-Lanka-doctors-end-strike-86x64.png&quot;,&quot;210&quot;:&quot;Sri-Lanka-doctors-end-strike-210x136.png&quot;,&quot;279&quot;:&quot;Sri-Lanka-doctors-end-strike-279x220.png&quot;,&quot;357&quot;:&quot;Sri-Lanka-doctors-end-strike-357x210.png&quot;,&quot;750&quot;:&quot;Sri-Lanka-doctors-end-strike-750x430.png&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/sri-lanka-doctors-end-strike/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/24/sri-lanka-doctors-end-strike/" title="Sri Lanka doctors end strike">
<span class="post-title">
Sri Lanka doctors end strike </span>
</a>
</h2> </div>
</article>
<article class="post-157263 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner">
<div class="featured">
<a title="Six killed, over 100 missing as landslide buries mountain village in China" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Six-killed-over-100-missing-as-landslide-buries-mountain-village-in-China-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Six-killed-over-100-missing-as-landslide-buries-mountain-village-in-China-86x64.jpg&quot;,&quot;210&quot;:&quot;Six-killed-over-100-missing-as-landslide-buries-mountain-village-in-China-210x136.jpg&quot;,&quot;279&quot;:&quot;Six-killed-over-100-missing-as-landslide-buries-mountain-village-in-China-279x220.jpg&quot;,&quot;357&quot;:&quot;Six-killed-over-100-missing-as-landslide-buries-mountain-village-in-China-357x210.jpg&quot;,&quot;750&quot;:&quot;Six-killed-over-100-missing-as-landslide-buries-mountain-village-in-China-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/six-killed-over-100-missing-as-landslide-buries-mountain-village-in-china/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/24/six-killed-over-100-missing-as-landslide-buries-mountain-village-in-china/" title="Six killed, over 100 missing as landslide buries mountain village in China">
<span class="post-title">
Six killed, over 100 missing as landslide buries mountain&hellip; </span>
</a>
</h2> </div>
</article>
<article class="post-157260 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner">
<div class="featured">
<a title="Qatar says Saudi-led demands not &#8216;reasonable&#8217;" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Qatar-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Qatar-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Qatar-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Qatar-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Qatar-1-357x210.jpg&quot;,&quot;704&quot;:&quot;Qatar-1-704x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/qatar-says-saudi-led-demands-not-reasonable/"></a>
</div>
<h2 class="title"> <a class="post-url" href="http://www.theshillongtimes.com/2017/06/24/qatar-says-saudi-led-demands-not-reasonable/" title="Qatar says Saudi-led demands not &#8216;reasonable&#8217;">
<span class="post-title">
Qatar says Saudi-led demands not &#8216;reasonable&#8217; </span>
</a>
</h2> </div>
</article>
</div>
</div>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination more_btn main-term-23 clearfix">
<script>var bs_ajax_paginate_1172199339 = '{"query":{"category":"23","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-1-2","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","paginate":"more_btn","pagination-show-label":"1","listing-settings":""},"type":"bs_listing","view":"Publisher_Mix_Listing_1_2_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","query-main-term":"23","pagination-show-label":"1","paginate":"more_btn","listing-settings":"","_bs_pagin_token":"27ad5fd"}';</script> <a rel="next" class="btn-bs-pagination" data-id="1172199339" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-caret-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div> </div>
</div></div></div><div class="sticky-column wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="Live Updates wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
<div class="wpb_widgetised_column wpb_content_element">
<div class="wpb_wrapper">
<div id="polls-widget-4" class=" widget-havent-icon widget-have-title secondary-sidebar-widget widget widget_polls-widget"><h4 class="widget-heading"><span class="h-text">Polls</span></h4><div id="polls-2138" class="wp-polls">
<form id="polls_form_2138" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_2138_nonce" name="wp-polls-nonce" value="e41999b759"/></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="2138"/></p>
<p style="text-align: center;"><strong>Should the government make efforts to resume export of coal, limestone to Bangladesh?</strong></p><div id="polls-2138-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-4286" name="poll_2138" value="4286"/> <label for="poll-answer-4286">Yes</label></li>
<li><input type="radio" id="poll-answer-4287" name="poll_2138" value="4287"/> <label for="poll-answer-4287">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2138);"/></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2138); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-2138-loading" class="wp-polls-loading"><img src="http://www.theshillongtimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image"/>&nbsp;Loading ...</div>
<ul><li><a href="http://www.theshillongtimes.com/sandbox/pollsarchive/">Polls Archive</a></li></ul></div><div id="better_weather_widget-5" class=" widget-havent-icon widget-havent-title secondary-sidebar-widget widget widget_better_weather_widget"> <div id="bw-594fec07ba5ba" class=" animated-icons better-weather style-modern with-natural-background have-next-days state-cloudy" style=" color:#fff;" data-font-color="#fff">
<div class="bw_currently">
<div class="bw_date-loc">
<span class="bw_location">Shillong</span>
<span class="bw_separator">-</span>
<span class="bw_date">25 June</span>
</div>
<div class="bw_degree-up-down">
<span class="bw_up-degree">25°</span>
<span class="bw_down-degree">19°</span>
</div>
<div class="bw_summary">
<span class="bw_icon-container"><canvas id="bw-594fec07ba5ba-summary-icon" class="bw_icon bw_svg-icon" style="height:75px; width:75px;" data-icon="cloudy"></canvas></span>
<p>Cloudy</p>
</div>
<div class="bw_degree">
<p>20°</p>
</div>
</div>
<div class="bw_days">
<ul class="bw_days-list">
<li class="bw_day-item bw_day-1">
<p class="bw_day-title">Mon</p>
<span class="bw_icon-container"><span id="bw-594fec07ba5ba-day1-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day"><i class="wi-cloudy"></i></span></span>
</li>
<li class="bw_day-item bw_day-2">
<p class="bw_day-title">Tue</p>
<span class="bw_icon-container"><span id="bw-594fec07ba5ba-day2-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day"><i class="wi-rain"></i></span></span>
</li>
<li class="bw_day-item bw_day-3">
<p class="bw_day-title">Wed</p>
<span class="bw_icon-container"><span id="bw-594fec07ba5ba-day3-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day"><i class="wi-rain"></i></span></span>
</li>
<li class="bw_day-item bw_day-4">
<p class="bw_day-title">Thu</p>
<span class="bw_icon-container"><span id="bw-594fec07ba5ba-day4-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day"><i class="wi-rain"></i></span></span>
</li>
</ul>
</div>
<div class="bw-loader">
<div class="bw-loader-icon"></div>
</div>
</div>
</div><div id="betterweather-inline-8" class=" widget-havent-icon widget-have-title secondary-sidebar-widget widget widget_betterweather-inline"><h4 class="widget-heading"><span class="h-text">Guwahati</span></h4> <span id="bw-594fec07ba9a7" class=" static-icons better-weather-inline unit-showed bw_size-small" data-inline-size="small" style=" color:#000000;" data-font-color="#000000">
<span class="bw_icon-container"><span id="bw-594fec07ba9a7-summary-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day"><i class="wi-strong-wind"></i></span></span>
<span class="bw_temperature">26° C</span>
<span class="bw_summary">Thunderstorms</span>
</span>
</div><div id="betterweather-inline-5" class=" widget-havent-icon widget-have-title secondary-sidebar-widget widget widget_betterweather-inline"><h4 class="widget-heading"><span class="h-text">Jowai:</span></h4> <span id="bw-594fec07bad79" class=" static-icons better-weather-inline unit-showed bw_size-small" data-inline-size="small" style=" color:#000000;" data-font-color="#000000">
<span class="bw_icon-container"><span id="bw-594fec07bad79-summary-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day"><i class="wi-cloudy"></i></span></span>
<span class="bw_temperature">23° C</span>
<span class="bw_summary">Cloudy</span>
</span>
</div><div id="betterweather-inline-7" class=" widget-havent-icon widget-have-title secondary-sidebar-widget widget widget_betterweather-inline"><h4 class="widget-heading"><span class="h-text">Nongstoin:</span></h4> <span id="bw-594fec07bb12c" class=" static-icons better-weather-inline unit-showed bw_size-small" data-inline-size="small" style=" color:#000000;" data-font-color="#000000">
<span class="bw_icon-container"><span id="bw-594fec07bb12c-summary-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day"><i class="wi-fog"></i></span></span>
<span class="bw_temperature">19° C</span>
<span class="bw_summary">Fog</span>
</span>
</div><div id="categories-2" class=" widget-havent-icon widget-havent-title secondary-sidebar-widget widget widget_categories"><h4 class="widget-heading"><span class="h-text">Categories</span></h4><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="67">Breaking News</option>
<option class="level-0" value="32">Business</option>
<option class="level-0" value="24">EDITORIAL</option>
<option class="level-0" value="27">ENTERTAINMENT BUZZ</option>
<option class="level-0" value="31">Feature articles</option>
<option class="level-0" value="23">INTERNATIONAL</option>
<option class="level-0" value="33">LETTERS TO THE EDITOR</option>
<option class="level-0" value="22">MEGHALAYA</option>
<option class="level-0" value="1">NATIONAL</option>
<option class="level-0" value="25">REGIONAL</option>
<option class="level-0" value="29">SPECIAL ARTICLE</option>
<option class="level-0" value="26">SPORTS</option>
<option class="level-0" value="30">SUNDAY</option>
<option class="level-0" value="132">Uncategorized</option>
<option class="level-0" value="133">Your Neighbourhood</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.theshillongtimes.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div id="archives-2" class=" widget-havent-icon widget-havent-title secondary-sidebar-widget widget widget_archive"><h4 class="widget-heading"><span class="h-text">Archives</span></h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.theshillongtimes.com/2017/06/'> June 2017 </option>
<option value='http://www.theshillongtimes.com/2017/05/'> May 2017 </option>
<option value='http://www.theshillongtimes.com/2017/04/'> April 2017 </option>
<option value='http://www.theshillongtimes.com/2017/03/'> March 2017 </option>
<option value='http://www.theshillongtimes.com/2017/02/'> February 2017 </option>
<option value='http://www.theshillongtimes.com/2017/01/'> January 2017 </option>
<option value='http://www.theshillongtimes.com/2016/12/'> December 2016 </option>
<option value='http://www.theshillongtimes.com/2016/11/'> November 2016 </option>
<option value='http://www.theshillongtimes.com/2016/10/'> October 2016 </option>
<option value='http://www.theshillongtimes.com/2016/09/'> September 2016 </option>
<option value='http://www.theshillongtimes.com/2016/07/'> July 2016 </option>
<option value='http://www.theshillongtimes.com/2016/06/'> June 2016 </option>
<option value='http://www.theshillongtimes.com/2016/05/'> May 2016 </option>
<option value='http://www.theshillongtimes.com/2016/04/'> April 2016 </option>
<option value='http://www.theshillongtimes.com/2016/03/'> March 2016 </option>
<option value='http://www.theshillongtimes.com/2016/02/'> February 2016 </option>
<option value='http://www.theshillongtimes.com/2016/01/'> January 2016 </option>
<option value='http://www.theshillongtimes.com/2015/12/'> December 2015 </option>
<option value='http://www.theshillongtimes.com/2015/11/'> November 2015 </option>
<option value='http://www.theshillongtimes.com/2015/10/'> October 2015 </option>
<option value='http://www.theshillongtimes.com/2015/09/'> September 2015 </option>
<option value='http://www.theshillongtimes.com/2015/06/'> June 2015 </option>
<option value='http://www.theshillongtimes.com/2015/05/'> May 2015 </option>
<option value='http://www.theshillongtimes.com/2015/04/'> April 2015 </option>
<option value='http://www.theshillongtimes.com/2015/03/'> March 2015 </option>
<option value='http://www.theshillongtimes.com/2015/02/'> February 2015 </option>
<option value='http://www.theshillongtimes.com/2015/01/'> January 2015 </option>
<option value='http://www.theshillongtimes.com/2014/12/'> December 2014 </option>
<option value='http://www.theshillongtimes.com/2014/11/'> November 2014 </option>
<option value='http://www.theshillongtimes.com/2014/10/'> October 2014 </option>
<option value='http://www.theshillongtimes.com/2014/09/'> September 2014 </option>
<option value='http://www.theshillongtimes.com/2014/08/'> August 2014 </option>
<option value='http://www.theshillongtimes.com/2014/07/'> July 2014 </option>
<option value='http://www.theshillongtimes.com/2014/06/'> June 2014 </option>
<option value='http://www.theshillongtimes.com/2014/05/'> May 2014 </option>
<option value='http://www.theshillongtimes.com/2014/04/'> April 2014 </option>
<option value='http://www.theshillongtimes.com/2014/03/'> March 2014 </option>
<option value='http://www.theshillongtimes.com/2014/02/'> February 2014 </option>
<option value='http://www.theshillongtimes.com/2014/01/'> January 2014 </option>
<option value='http://www.theshillongtimes.com/2013/12/'> December 2013 </option>
<option value='http://www.theshillongtimes.com/2013/11/'> November 2013 </option>
<option value='http://www.theshillongtimes.com/2013/10/'> October 2013 </option>
<option value='http://www.theshillongtimes.com/2013/09/'> September 2013 </option>
<option value='http://www.theshillongtimes.com/2013/08/'> August 2013 </option>
<option value='http://www.theshillongtimes.com/2013/07/'> July 2013 </option>
<option value='http://www.theshillongtimes.com/2013/06/'> June 2013 </option>
<option value='http://www.theshillongtimes.com/2013/05/'> May 2013 </option>
<option value='http://www.theshillongtimes.com/2013/04/'> April 2013 </option>
<option value='http://www.theshillongtimes.com/2013/03/'> March 2013 </option>
<option value='http://www.theshillongtimes.com/2013/02/'> February 2013 </option>
<option value='http://www.theshillongtimes.com/2013/01/'> January 2013 </option>
<option value='http://www.theshillongtimes.com/2012/12/'> December 2012 </option>
<option value='http://www.theshillongtimes.com/2012/11/'> November 2012 </option>
<option value='http://www.theshillongtimes.com/2012/10/'> October 2012 </option>
<option value='http://www.theshillongtimes.com/2012/09/'> September 2012 </option>
<option value='http://www.theshillongtimes.com/2012/08/'> August 2012 </option>
<option value='http://www.theshillongtimes.com/2012/07/'> July 2012 </option>
<option value='http://www.theshillongtimes.com/2012/06/'> June 2012 </option>
<option value='http://www.theshillongtimes.com/2012/05/'> May 2012 </option>
<option value='http://www.theshillongtimes.com/2012/04/'> April 2012 </option>
<option value='http://www.theshillongtimes.com/2012/03/'> March 2012 </option>
<option value='http://www.theshillongtimes.com/2012/02/'> February 2012 </option>
<option value='http://www.theshillongtimes.com/2012/01/'> January 2012 </option>
<option value='http://www.theshillongtimes.com/2011/12/'> December 2011 </option>
<option value='http://www.theshillongtimes.com/2011/11/'> November 2011 </option>
<option value='http://www.theshillongtimes.com/2011/10/'> October 2011 </option>
<option value='http://www.theshillongtimes.com/2011/09/'> September 2011 </option>
<option value='http://www.theshillongtimes.com/2011/08/'> August 2011 </option>
<option value='http://www.theshillongtimes.com/2011/07/'> July 2011 </option>
<option value='http://www.theshillongtimes.com/2011/06/'> June 2011 </option>
<option value='http://www.theshillongtimes.com/2011/05/'> May 2011 </option>
<option value='http://www.theshillongtimes.com/2011/04/'> April 2011 </option>
<option value='http://www.theshillongtimes.com/2011/02/'> February 2011 </option>
<option value='http://www.theshillongtimes.com/2008/07/'> July 2008 </option>
<option value='http://www.theshillongtimes.com/1987/01/'> January 1987 </option>
<option value='http://www.theshillongtimes.com/1984/10/'> October 1984 </option>
<option value='http://www.theshillongtimes.com/1984/09/'> September 1984 </option>
<option value='http://www.theshillongtimes.com/1984/08/'> August 1984 </option>
<option value='http://www.theshillongtimes.com/1984/07/'> July 1984 </option>
<option value='http://www.theshillongtimes.com/1984/06/'> June 1984 </option>
<option value='http://www.theshillongtimes.com/1984/05/'> May 1984 </option>
<option value='http://www.theshillongtimes.com/1984/04/'> April 1984 </option>
<option value='http://www.theshillongtimes.com/1984/03/'> March 1984 </option>
<option value='http://www.theshillongtimes.com/1984/02/'> February 1984 </option>
<option value='http://www.theshillongtimes.com/1984/01/'> January 1984 </option>
<option value='http://www.theshillongtimes.com/1983/11/'> November 1983 </option>
<option value='http://www.theshillongtimes.com/1983/10/'> October 1983 </option>
<option value='http://www.theshillongtimes.com/1983/09/'> September 1983 </option>
<option value='http://www.theshillongtimes.com/1982/09/'> September 1982 </option>
<option value='http://www.theshillongtimes.com/1000/09/'> September 1000 </option>
</select>
</div>
</div>
</div>
<div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-48-166206361" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.theshillongtimes.com/contact-us/" target="_self"><img class="bsac-image" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/unfurl1485245349ada1705.jpg" alt="- Advertisement -"/></a><span class="bsac-caption">- Advertisement -</span></div></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-2-col">
<h3 class="section-heading">
<span class="h-text">Stay With Us</span>
</h3>
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheShillongTimes" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/ShillongTimes" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li> </ul>
</div>
</div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1461570348042 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"> <div class="pagination-animate    bs-listing
			bs-listing-modern-grid-listing-3 bs-listing-single-tab">
<div class="bs-pagination-wrapper main-term-none more_btn bs-slider-first-item">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix slider-overlay-simple-gr columns-3">
<article class="post-157373 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-22">
<div class="item-content">
<a title="State Govt mum on  rail project work" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/54578822.cms_-750x430.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;54578822.cms_-210x136.jpg&quot;,&quot;279&quot;:&quot;54578822.cms_-279x220.jpg&quot;,&quot;357&quot;:&quot;54578822.cms_-357x210.jpg&quot;,&quot;750&quot;:&quot;54578822.cms_-750x430.jpg&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/state-govt-mum-on-rail-project-work/"></a>
<div class="content-container">
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/state-govt-mum-on-rail-project-work/" class="post-title post-url">
State Govt mum on rail project work </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:12:18+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
<article class="post-157372 type-post format-standard has-post-thumbnail  listing-item-2 listing-item listing-mg-item listing-mg-3-item main-term-22">
<div class="item-content">
<a title="5 held for Ri Bhoi arson" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tstess.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/5-held-for-ri-bhoi-arson/"></a>
<div class="content-container">
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/5-held-for-ri-bhoi-arson/" class="post-title post-url">
5 held for Ri Bhoi arson </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:11:22+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
<article class="post-157374 type-post format-standard has-post-thumbnail  listing-item-3 listing-item listing-mg-item listing-mg-3-item main-term-22">
<div class="item-content">
<a title="BJP sees political angle in malicious FB post" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/BJP-works-at-full-throttle-Cong-goes-slow.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-210x136.jpg&quot;,&quot;279&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-279x220.jpg&quot;,&quot;357&quot;:&quot;BJP-works-at-full-throttle-Cong-goes-slow-357x210.jpg&quot;}}" class="img-cont" href="http://www.theshillongtimes.com/2017/06/25/bjp-sees-political-angle-in-malicious-fb-post/"></a>
<div class="content-container">
<div class="term-badges floated"><span class="term-badge term-22"><a href="http://www.theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/bjp-sees-political-angle-in-malicious-fb-post/" class="post-title post-url">
BJP sees political angle in malicious FB post </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T04:10:48+00:00">Jun 25, 2017</time></span>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
<script>var bs_ajax_paginate_731999711 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"3","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"modern-grid-listing-3","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","paginate":"more_btn","pagination-show-label":"1","columns":"3","overlay":"simple-gr","text-color":"","listing-settings":""},"type":"bs_listing","view":"Publisher_Modern_Grid_Listing_3_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","columns":"3","pagination-show-label":"1","paginate":"more_btn","overlay":"simple-gr","text-color":"","listing-settings":"","_bs_pagin_token":"2e30966"}';</script> <a rel="next" class="btn-bs-pagination" data-id="731999711" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-caret-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div> </div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"> <div class="pagination-animate    bs-listing
			bs-listing-listing-grid-1 bs-listing-single-tab">
<h3 class="section-heading main-term-26">
<a href="http://www.theshillongtimes.com/sports/" class="main-link">
<span class="h-text main-term-26">SPORTS</span>
</a>
</h3>
<div class="bs-pagination-wrapper main-term-26 more_btn bs-slider-first-item">
<div class="listing listing-grid listing-grid-1 clearfix columns-2">
<article class="post-157308 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-26">
<div class="featured clearfix">
<a title="AR CAPF U-19 : Manipur girls, Mizoram boys crowned champions" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/IMG_0300-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;IMG_0300-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG_0300-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG_0300-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG_0300-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/25/ar-capf-u-19-manipur-girls-mizoram-boys-crowned-champions/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/25/ar-capf-u-19-manipur-girls-mizoram-boys-crowned-champions/" class="post-title post-url">
AR CAPF U-19 : Manipur girls, Mizoram boys crowned champions </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/by-our-reporter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
By Our Reporter </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-25T02:07:06+00:00">Jun 25, 2017</time></span>
</div>
</article>
<article class="post-157321 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-26">
<div class="featured clearfix">
<a title="Coach Loew happy with Germany" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/football-centre.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;football-centre-210x136.jpg&quot;,&quot;279&quot;:&quot;football-centre-279x179.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/coach-loew-happy-with-germany/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/coach-loew-happy-with-germany/" class="post-title post-url">
Coach Loew happy with Germany </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T23:21:29+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157319 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-26">
<div class="featured clearfix">
<a title="Srikanth reaches 3rd Super Series final" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Srikanth-Kidambi-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Srikanth-Kidambi-210x136.jpg&quot;,&quot;279&quot;:&quot;Srikanth-Kidambi-279x220.jpg&quot;,&quot;357&quot;:&quot;Srikanth-Kidambi-357x210.jpg&quot;,&quot;750&quot;:&quot;Srikanth-Kidambi-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/srikanth-reaches-3rd-super-series-final/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/srikanth-reaches-3rd-super-series-final/" class="post-title post-url">
Srikanth reaches 3rd Super Series final </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T23:20:15+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157317 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-26">
<div class="featured clearfix">
<a title="HWL:India hammer Pakistan 6-1" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Hockey-India-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Hockey-India-210x136.jpg&quot;,&quot;279&quot;:&quot;Hockey-India-279x220.jpg&quot;,&quot;357&quot;:&quot;Hockey-India-357x210.jpg&quot;,&quot;750&quot;:&quot;Hockey-India-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/hwlindia-hammer-pakistan-6-1/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/hwlindia-hammer-pakistan-6-1/" class="post-title post-url">
HWL:India hammer Pakistan 6-1 </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T23:19:28+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157314 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-26">
<div class="featured clearfix">
<a title="Mandhana, Raj lead India to 35 run win" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Mithali-Raj-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Mithali-Raj-210x136.jpg&quot;,&quot;279&quot;:&quot;Mithali-Raj-279x220.jpg&quot;,&quot;357&quot;:&quot;Mithali-Raj-357x210.jpg&quot;,&quot;750&quot;:&quot;Mithali-Raj-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/mandhana-raj-lead-india-to-35-run-win/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/mandhana-raj-lead-india-to-35-run-win/" class="post-title post-url">
Mandhana, Raj lead India to 35 run win </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T23:18:26+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157312 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-26">
<div class="featured clearfix">
<a title="Focus on Yuvraj as India hope for rain-free 2nd ODI" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/yuvi.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;yuvi-210x136.jpg&quot;,&quot;279&quot;:&quot;yuvi-279x168.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/focus-on-yuvraj-as-india-hope-for-rain-free-2nd-odi/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/focus-on-yuvraj-as-india-hope-for-rain-free-2nd-odi/" class="post-title post-url">
Focus on Yuvraj as India hope for rain-free 2nd ODI </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T23:15:55+00:00">Jun 24, 2017</time></span>
</div>
</article>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination more_btn main-term-26 clearfix">
<script>var bs_ajax_paginate_1894266239 = '{"query":{"category":"26","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-grid-1","show_excerpt":"0","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","paginate":"more_btn","pagination-show-label":"1","columns":"2","listing-settings":""},"type":"bs_listing","view":"Publisher_Grid_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","query-main-term":"26","columns":"2","show_excerpt":"0","pagination-show-label":"1","paginate":"more_btn","listing-settings":"","_bs_pagin_token":"f9527ac"}';</script> <a rel="next" class="btn-bs-pagination" data-id="1894266239" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-caret-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div> </div>
<div class="pagination-animate    bs-listing
			bs-listing-listing-grid-1 bs-listing-single-tab">
<h3 class="section-heading main-term-27">
<a href="http://www.theshillongtimes.com/entertainment-buzz/" class="main-link">
<span class="h-text main-term-27">ENTERTAINMENT</span>
</a>
</h3>
<div class="bs-pagination-wrapper main-term-27 more_btn bs-slider-first-item">
<div class="listing listing-grid listing-grid-1 clearfix columns-2">
<article class="post-157251 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-27">
<div class="featured clearfix">
<a title="Dating at 49 is tough: Jamie" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Jamie-Foxx-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Jamie-Foxx-210x136.jpg&quot;,&quot;279&quot;:&quot;Jamie-Foxx-279x220.jpg&quot;,&quot;357&quot;:&quot;Jamie-Foxx-357x210.jpg&quot;,&quot;750&quot;:&quot;Jamie-Foxx-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/dating-at-49-is-tough-jamie/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/dating-at-49-is-tough-jamie/" class="post-title post-url">
Dating at 49 is tough: Jamie </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:27:38+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157249 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-27">
<div class="featured clearfix">
<a title="Sultan wins award at Shanghai Film Fest" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Salman-Khan-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Salman-Khan-210x136.jpg&quot;,&quot;279&quot;:&quot;Salman-Khan-279x220.jpg&quot;,&quot;357&quot;:&quot;Salman-Khan-357x210.jpg&quot;,&quot;750&quot;:&quot;Salman-Khan-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/sultan-wins-award-at-shanghai-film-fest/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/sultan-wins-award-at-shanghai-film-fest/" class="post-title post-url">
Sultan wins award at Shanghai Film Fest </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:23:22+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157246 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-27">
<div class="featured clearfix">
<a title="There are two different Harry Potters, reveals Rowling" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/JK-Rowling-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;JK-Rowling-210x136.jpg&quot;,&quot;279&quot;:&quot;JK-Rowling-279x220.jpg&quot;,&quot;357&quot;:&quot;JK-Rowling-357x210.jpg&quot;,&quot;750&quot;:&quot;JK-Rowling-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/there-are-two-different-harry-potters-reveals-rowling/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/there-are-two-different-harry-potters-reveals-rowling/" class="post-title post-url">
There are two different Harry Potters, reveals Rowling </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:22:21+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157244 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-27">
<div class="featured clearfix">
<a title="Depp apologises  for ‘assassination’ remark on Trump" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/johny-depp-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;johny-depp-210x136.jpg&quot;,&quot;279&quot;:&quot;johny-depp-279x220.jpg&quot;,&quot;357&quot;:&quot;johny-depp-357x210.jpg&quot;,&quot;750&quot;:&quot;johny-depp-750x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/depp-apologises-for-assassination-remark-on-trump/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/depp-apologises-for-assassination-remark-on-trump/" class="post-title post-url">
Depp apologises for ‘assassination’ remark on Trump </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:19:39+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157241 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-27">
<div class="featured clearfix">
<a title="Tubelight: Ram Gopal Varma could never make it" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/tubelight-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;tubelight-210x136.jpg&quot;,&quot;279&quot;:&quot;tubelight-279x220.jpg&quot;,&quot;357&quot;:&quot;tubelight-357x210.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/24/tubelight-ram-gopal-varma-could-never-make-it/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/24/tubelight-ram-gopal-varma-could-never-make-it/" class="post-title post-url">
Tubelight: Ram Gopal Varma could never make it </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-24T22:18:31+00:00">Jun 24, 2017</time></span>
</div>
</article>
<article class="post-157066 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-27">
<div class="featured clearfix">
<a title="Katie Price  in talks for Dancing On Ice" data-src="http://www.theshillongtimes.com/wp-content/uploads/2017/06/Katie-Price-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Katie-Price-210x136.jpg&quot;,&quot;279&quot;:&quot;Katie-Price-279x220.jpg&quot;,&quot;357&quot;:&quot;Katie-Price-357x210.jpg&quot;,&quot;716&quot;:&quot;Katie-Price-716x430.jpg&quot;}}" class="img-holder" href="http://www.theshillongtimes.com/2017/06/23/katie-price-in-talks-for-dancing-on-ice/"></a>
</div>
<h2 class="title">
<a href="http://www.theshillongtimes.com/2017/06/23/katie-price-in-talks-for-dancing-on-ice/" class="post-title post-url">
Katie Price in talks for Dancing On Ice </a>
</h2>
<div class="post-meta">
<a href="http://www.theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2017-06-23T18:38:28+00:00">Jun 23, 2017</time></span>
</div>
</article>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination more_btn main-term-27 clearfix">
<script>var bs_ajax_paginate_24991012 = '{"query":{"category":"27","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-grid-1","show_excerpt":"0","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","paginate":"more_btn","pagination-show-label":"1","columns":"2","listing-settings":""},"type":"bs_listing","view":"Publisher_Grid_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","query-main-term":"27","columns":"2","show_excerpt":"0","pagination-show-label":"1","paginate":"more_btn","listing-settings":"","_bs_pagin_token":"3f32db8"}';</script> <a rel="next" class="btn-bs-pagination" data-id="24991012" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-caret-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div> </div>
<div class="  better-studio-shortcode better-social-banner bsc-clearfix">
<a href="https://www.facebook.com/TheShillongTimes" class="banner-item item-facebook">
<i class="item-icon bsfi-facebook" aria-label="facebook"></i>
<span class="item-count">58,021</span>
<span class="item-title">Likes</span>
<span class="item-button">Like our page</span>
</a>
</div>
</div></div></div>
 
<style>.vc_custom_1491892882791 .section-heading .h-text,.vc_custom_1491892882791 .section-heading.multi-tab .bs-pretty-tabs-container,.vc_custom_1491892882791 .bs-pretty-tabs-container .bs-pretty-tabs-elements,.vc_custom_1491892882791 .bs-pretty-tabs .bs-pretty-tabs-more.other-link .h-text:after{background-color:#eaeff3!important}</style>
 
<div class="sticky-column wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="fb_like wpb_content_element fb_type_standard"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.theshillongtimes.com/&amp;layout=standard&amp;show_faces=false&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div><div class="vc_tweetmeme-element"><a href="https://twitter.com/intent/tweet?button_hashtag=theshillongtimes" class="twitter-hashtag-button" data-size="large" data-related="ShillongTimes,ShillongTimes">Tweet #theshillongtimes</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-48-775603842" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="48" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.theshillongtimes.com/contact-us/" target="_self"><img class="bsac-image" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/unfurl1485245349ada1705.jpg" alt="- Advertisement -"/></a><span class="bsac-caption">- Advertisement -</span></div></div> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter vc_custom_1491892882791 have_bg">
<h3 class="section-heading">
<span class="h-text"><i class="bf-icon  fa fa-newspaper-o"></i> News Updates</span>
</h3>
<div class="subscribe-image">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt="News Updates">
</div>
<div class="subscribe-message">
<p> Get News Alert</p>
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="theshillongtimes/JDhh" name="uri"/>
<input type="hidden" name="loc" value="en_US"/>
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .."/>
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
</div>
</article> 
</div>
</div> 
</div> 
</div> 
</main> 
</div> 
<footer id="site-footer" class="site-footer">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-110 current_page_item better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-130"><a href="http://www.theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://www.theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://www.theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://www.theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-140352" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-140352"><a target="_blank" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<b>The Shillong Times</b> © 2017 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Developed By: <a href="https://www.infotyke.com" target="_blank">iNFOTYKE</a> </div>
</div>
</div>
</div>
</div>
</footer> 
</div> 
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script>
		<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theshillongtimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.theshillongtimes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript' async="async" src='http://www.theshillongtimes.com/wp-content/bs-booster-cache/573406aa9154a3ed01256ba3d93007ac.js?ver=4.8'></script>
 
<script>
 var disqus_shortname = 'TheShillongTimes';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		(function(){
		var disqus_shortname = 'TheShillongTimes';
		function appendDisqusScript() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		};
		appendDisqusScript();		})();
		

</script>
 
</body>
</html>